1. trevoracoose's Avatar
    From a newbie.

    OK, I was playing with passwords and password keeper and creating passwords. long story short, I had to use a password to get back into my BB. well i used the 10 passwords and my bb was wiped clean. NO big deal, as I only had bb for a few days.

    So it allowed me to create a new password. which i know.

    but now my security feature has been enabled, and I am unable to disable it. it is getting very frustrating to have to use password each time I use bb. any advice on how to disable this feature.

    07-21-08 09:12 PM
  2. Crucial_Xtreme's Avatar
    Go to Options>Security Options>General Settings> and disable password.
    07-21-08 09:21 PM
  3. 9TailedfoX's Avatar
    he is right!
    07-21-08 09:39 PM
  4. trevoracoose's Avatar
    Ok, i tried that. and it dont work.

    When I was playing with passwords (remember earlier) I was at this stage and it gave me the option of enable and disable, and I actually tried that.

    but now that my bb has been wiped, when I get to that stage..."enabled"..when I used to hit it, it used to pop up and give me the option of enable and disable, and I just used to scroll to which one I wanted.

    But now when I get to that stage (I followed the directions above) it no longer gives me the option of enable or disable.

    In fact, when I get to the enabled...there is a very small red padlock...just to the left of "enabled".

    I am wondering if some sort of security feature has been triggered since I used the 10 password options.

    07-21-08 11:26 PM
  5. trevoracoose's Avatar
    hopefully someone that is onling will reply soon. I will be heading back to the hotel room, and the wireless service is just like dial up, hence I came to the office for landline. ;0
    07-21-08 11:43 PM
  6. amazinglygraceless's Avatar
    Where did you buy this phone? Is it new or used?
    Was it ever on BES (a corporate network)?
    07-21-08 11:46 PM
  7. trevoracoose's Avatar
    Phone is brand new. still has less than 90 minutes talk time, so I am actually thinking of returning it due to this feature.

    Yes, phone was activated on our work network.

    07-21-08 11:49 PM
  8. amazinglygraceless's Avatar
    Then that lock is probably part of your companies IT
    Policy. Rather then return it, you may want to let you
    BES administrator give it a look at.
    07-21-08 11:51 PM
  9. trevoracoose's Avatar
    The phone went out at around close of work. I will give them a call tomorrow am and see if they can assist.

    07-21-08 11:52 PM
  10. trevoracoose's Avatar
    Thank you very much "Amazinglygraceless". The company netword was the problem. They force the password option onto any BB on the network. So I talk to my co-workers and what they have done is to set the password to kick in at 1 hour. I was still at the factory default of 2 mins. So it was very frustrating for me.

    But everyone knows that you will not have your BB down for 1 hour without touch ing it...so now, it is like it is continually on.

    07-22-08 11:20 AM
    I am having the same problem with a curve that is on bis. Not sure what the deal is but I wish I could make that little red padlock go away. This is my personal phone so it shouldn't have an it policy on it right?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-08 10:40 PM
  12. jeffh's Avatar
    If there is a small red lock icon beside the password enable setting, it means you have an IT Policy controlling your device and mandating the password. That's typical of an employer-provided device on a BES. You should not see that on a personal device, unless you bought it used and the previous owner did not remove the IT Policy, or you installed Unite, which I believe also installs an IT Policy.

    If this is your personal device, you can find the procedure for removing an IT Policy in the forums. If it is a work device on BES, you won't be able to remove it, and could get fired for violating security if you try.
    08-19-08 12:30 AM
  13. nicoburp's Avatar
    For me it was not a real IT policy. I was just playing around with password, and then no way to change the option to 'disabled' (little red thing).

    After few moments of panic (didn't want to enter my password every hour at least) I checked the other options I changed at the same time...

    And then... I changed the options for the media card too. For the media card it was on "secure by password". I disabled it, and THEN I was able to do the same for security options...

    Hope I Could help curious and unlucky BB abusers like me...

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-08 03:40 PM
  14. jeffh's Avatar
    Thanks for posting that explanation. That could be a problem others are having as well. I'm on a BES with a real IT policy, so I can't disable my password to check options like that.
    08-26-08 04:54 PM