1. jnoone's Avatar
    My storm2 syncs with my deck in my car via bluetooth. I can play music make calls etc...

    Is there anyway to make it so the music stored on my phone does not automatically start playing when my phone connects to the car? Everytime my phone connects to my car the music on SD card starts playing. I would like nothing to play when it connects.

    Thanks,
    John
    02-23-10 06:33 PM
  2. bighap's Avatar
    Sounds like an issue with the deck. Possibly a setting can be changed to disable this? I have connected to many bluetooth devices and none of them play my music automatically.
    02-23-10 06:40 PM
  3. PMurray633's Avatar
    i use the BT function with my pioneer navi in my truck and it does not auto start music, if definitely sounds like your deck is auto-queing for the music, i know i didnt spell QUEING correctly...
    02-23-10 06:56 PM
  4. BergerKing's Avatar
    Have you tried SetUpBluetooth or Manage Connections>select the Bluetooth for your car>Menu>Device Properties>Trusted to Prompt?

    Your setting now is probably Yes, and when Trusted, will auto-connect whenever you're in range.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-23-10 06:58 PM
LINK TO POST COPIED TO CLIPBOARD