1. pgagne's Avatar
    Our service streams RTSP videos to other devices but not the 8130. The player opens and says "loading", the streaming server says it streaming packets, but nothing plays and eventually times out. Any ideas appreciated.
    03-06-08 10:39 PM
  2. fonebrkr's Avatar
    What version of the OS do you have?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-06-08 11:01 PM
  3. pgagne's Avatar
    4.3.0.90
    youtube (and others) work fine
    03-07-08 11:40 AM
  4. edstewbob's Avatar
    I've had the same problem with my Verizon 8130 since installing 4.3.0.97. Some RTSP streams take me into the media player where data begins to be received but the screen eventually locks up with no video or audio. One site where everything worked ok until going to the new release was SomaFM. Some sites like Youtube still work OK.
    03-09-08 12:34 AM
  5. Kilokahn's Avatar
    I know this is a REALLY OLD post but I am trying to do the exact same thing. I have Darwin installed, port 554 open and everything seems to be working.

    To show you:

    rtsp://nexmix.serveftp.org:554/live.sdp

    You can view this in Quicktime.

    However, when I try to open this in my Blackberry browser, it opens the Media player and just sits and tries to download the whole file. Is there a reason for this? How do I rectify this so it only takes a chunk at a time.

    Thanks!

    Chris
    12-17-08 01:11 PM
  6. stoicacceptance's Avatar
    Ok i've been pulling my hair out over streaming videos to the blackberry, i know this is old post but it is the most relevant thing google can come up with in the past month. I currently run a freebsd server version 7.2 and am using DarwinStreamingServer installed from updated ports collection and i cannot get videos to stream over rtsp onto the blackberry. The server works, verified externally through vlc. I use ffmpeg to convert the video, 15 frames per second, 320x240 resolution, 4:3 aspect ratio, libfaac codec for audio, rate 22050. Even the sample .3gp that comes with darwin will not work on my blackberry. I also have been told that the file needs to be hinted, so i hinted the file with mp4box, but still the same thing, it says loading, the pause button turns to play and it sits there, not responding to play or pause, untill it tells me that an error occured. Frustrating that a video file converted to specifications on a capable functioning server will not play and will not tell me why, only that an error occured. Mobile Youtube works just fine, though i cannot get a hold of a file to see its properties i know that it is 3gp format, it should not be this hard, i guarantee the videos would work just fine for the iphone or droid. who can i talk to or what can i do to get to the bottom of this, im all out of ideas. using the curve 8330 with latest os
    Last edited by stoicacceptance; 08-02-10 at 03:45 AM.
    08-02-10 03:40 AM
  7. albee 1's Avatar
    Don't know if this helps you Sa, but if I check the properties on the vids that I have saved that work on my 8330 they all have .mp4 file extensions. And most if I remember were saved as .3gp files. Somehow the Os converts them to .mp4 automatically.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-10 12:41 PM
LINK TO POST COPIED TO CLIPBOARD