1. lkrause's Avatar
    Okay, all of a sudden I have the roaming icon at the top of my home screen. I didn't have it before and I've had the 8330 from Boost for two weeks. Why all of a sudden has this icon appeared? Any insight would be appreciated.
    09-09-10 07:31 AM
  2. Xopher's Avatar
    Sounds like you need to update the PRL on your phone. You'll need to make sure you aren't roaming first.
    09-09-10 10:25 AM
  3. albee 1's Avatar
    Like freethisberrydotcom said, go to Menu/Options/Mobile Network and make sure Network Selections is set to Home Only.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-10 03:09 PM
LINK TO POST COPIED TO CLIPBOARD