1. falconess1's Avatar
    I was moving around my applications and I somehow lost the internet browser and tools icons. I thought maybe I had hidden them by accident so I checked by selecting unhide and they are not hidden. I dont think I deleted them since there doesnt seem to be an option to delete. How do I retrieve them? I have seen in many threads that a solution to many problems is a battery pull, which I have done and it didnt bring them back.
    01-04-11 01:11 PM
  2. trucky's Avatar
    Check every folder you have... It's almost as easy to drop icons in a folder as it is to move or hide.
    01-04-11 01:24 PM
  3. falconess1's Avatar
    Thanks for the tip, but I don't have any folders created yet.
    01-04-11 08:57 PM
  4. JimiMack's Avatar
    They have to be in a folder or hidden. Or did you get into the "Options" Applications and delete them.
    01-04-11 09:16 PM
  5. trucky's Avatar
    Thanks for the tip, but I don't have any folders created yet.
    You may not have created any yet but by default there are already several folders there. Look for Applications, Downloads, Messaging, etc. You might get lucky.
    falconess1 likes this.
    01-05-11 08:22 AM
  6. falconess1's Avatar
    I found them. Thank you! I didn't realize that some of the icons I thought were applications were actually folders. I’m tech challenged and a novice to BB… not a good combination at times
    01-05-11 12:48 PM
  7. trucky's Avatar
    I found them. Thank you! I didn't realize that some of the icons I thought were applications were actually folders. Im tech challenged and a novice to BB not a good combination at times
    No problem... I think we've all been there and done that. Glad you found them!
    01-05-11 04:02 PM
LINK TO POST COPIED TO CLIPBOARD