1. kevinluc's Avatar
    When I try to upload one of my photos that I've taken to the Facebook dedicated e-mail address to my account, even though the user, "Facebook", in my address book has ONE e-mail address, when I click "Facebook" as to To: address, it asks me if I want to send to the one in the address book, or another it has found somehow. How can I delete the second suggested one so I can just automatically choose the one in my address book?

    Cheers
    05-21-10 02:36 AM
  2. ST79's Avatar
    Not sure whether this will help.. But give it a try...

    Open email folder - menu - options - general options - show recent contacts when composing email - set it to NO...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-10 05:59 AM
  3. kevinluc's Avatar
    AMAZING

    thank you a million times!
    05-21-10 10:32 AM
  4. ST79's Avatar
    You are welcome

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-10 10:52 AM
LINK TO POST COPIED TO CLIPBOARD