1. chele519's Avatar
    I'm having trouble with my bluetooth. I can connect to dm and can send files back and forth to my vista laptop. I cannot connect directly to the laptop though. If I go to paired devices and click on my pc, connect is not there as an option. Under device properties the only service is a com port and refresh service list does not work. I've tried rebooting both bb and pc multiple times. reinstalled BT adapter, I have changed the bth file.

    Is refresh service list a bb problem or a pc problem? I will reload my bb os if I have to but I don't want to do it if it won't work. I had to do that last night on my laptop and reload everything today. It had been working fine until then.

    When I click on refresh service list, the light flashes blue for a second or two and it says waiting for pc but nothing ever changes in the list.
    04-26-09 03:55 PM
  2. chele519's Avatar
    Does anyone have any idea how to fix this? I reinstalled the os on the bb and that didn't fix it.
    04-26-09 07:39 PM
  3. Reed McLay's Avatar
    I cannot connect directly to the laptop though. ...
    I have used Bluetooth for device to head set and to other devices.

    Are you expecting file share access?
    04-26-09 08:48 PM
  4. chele519's Avatar
    I was able to transfer files between the bb and the laptop. I never tried desktop mgr sync since I don't use it. I was using the bb as mobi mouse and that won't work now since I can't connect. There are no services listed in devide properties anymore. I removed the bt adapter and reinstalled the software from the cd it came with. That looked like it loaded services on the laptop however the laptop does not respond to a req from the bb for the passkey. The blue light on the adapter flashes like it is searching but nothing happens. I'm going to try removing and starting again fresh tonight but if that doesn't work, I'm not sure what to do from there. Earlier they were paired and connected for just 5 sec but refresh service list didn't change anything even though in the history it showed it was just connected. So something must be with the software and drivers, I just don't know where.
    04-27-09 05:41 AM