1. LittleLeedle's Avatar
    Not really sure where to post this.

    Ive had my blackberry for about two weeks now; so far so good!

    My only complaint would be that my messages are redundant - but I think I just have it set up wrong. For example - If I get a work e-mail, or a FB notification my phone alerts me under messages - just a folder where ALL messages seem to go, but it also alerts me under my work e-mail or FB (essentially wherever the alert is from).

    Do I have my settings messed up? Can someone help me out?
    10-15-10 01:18 PM
  2. SmakBerry's Avatar
    Go into your messages folder, options, in there you will have the ability to uncheck your emails from going there.
    For facebook, go into your facebook settings (easier to do on a pc) and go into notifications, uncheck the ones you don't want going to your email.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by SmakBerry; 10-15-10 at 01:26 PM.
    10-15-10 01:22 PM
  3. LittleLeedle's Avatar
    Ok, that worked for my work e-mail; but what about facebook?

    I'm not seeing an option to remove facebook from msg's.

    Thanks!
    10-15-10 01:38 PM
  4. LittleLeedle's Avatar
    I figured it out, thanks!
    10-15-10 02:01 PM
LINK TO POST COPIED TO CLIPBOARD