1. TheBlackPlague's Avatar
    I'm sure there is a setting to change this, everytime I send an email from my phone i recieve the email i just sent in my inbox right away, how do I turn this off?
    01-06-08 01:14 PM
  2. mattmarenic's Avatar
    01-06-08 01:25 PM
  3. TheBlackPlague's Avatar
    that exactly the thread i needed, but the pictures arent there.

    I went to email settings, I found the BIS page, where do i set the filters though???!
    01-06-08 02:01 PM
  4. MarysvilleMojo's Avatar
    I found the actual fix to the problem with Gmail...

    initially Gmail enables IMAP acces to their accounts. When you set it up it will auto copy the messages to you. All you have to do to fix the issue permanently without filtering emails out is easy. Go into your Forwarding and POP settings on gmail and disable IMAP and enable POP access. I have never once recieved another duplicate.

    Hope that helps
    01-06-08 10:38 PM
LINK TO POST COPIED TO CLIPBOARD