1. DeNaeyer's Avatar
    Set up my blackberry tour last week and a gmail account. I have been receiving all incoming messages to by blackberry from my gmail account, except for those from my wifes msn email. Her email go to my gmail fine, but it never reaches my blackberry. I have called Verizon twice and no one can figure it out. Any suggestions.

    Thank you
    10-15-09 01:12 PM
  2. TheSultan's Avatar
    Are they going to your gmail inbox correctly? Did you set up any filters in your BIS account?

    You could also try deleting the email from the device, and re-adding, it's worth a shot.
    10-15-09 03:11 PM
  3. tjgrey's Avatar
    Are they going to your gmail inbox correctly? Did you set up any filters in your BIS account?

    You could also try deleting the email from the device, and re-adding, it's worth a shot.
    Sultan, do you know if they were to delete and re-add the email account on/from the phone, that the messages will not be lost? (obv they will disappear when it is deleted, but will they come back if re-added?)
    11-09-09 08:06 AM
  4. jbeachy's Avatar
    The old messages will not come back - when an account is set up, RIM only polls the server for new messages. Any existing messages still on the server will be ignored. If it's critical to have them, you could forward the messages to yourself.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-09 08:13 AM
  5. fabuloso's Avatar
    I had this issue as of late with GMail.

    I had to back up my contacts, calendar, sms, emails, and anything else I needed except for my BIS email stuff.

    Then I wiped my device, reinstalled my OS, and added back everything through DM expect set up BIS. I did that last. For some reason, there has been some sort of glitch happening with GMail as its not pushing emails to my device until you have to reset it from BIS. Which is what I had to do to make it work again in receiving all emails. Resending service books didn't work at all when this glitch happened. Now, since I've done everything possible, only thing to do is to delete the gmail account from BIS, wipe the device, and just reintegrate it back and it worked for me.

    Now, of course, you shouldn't have to go through this extreme unless you really aren't getting ANY GMAIL EMAILS like I did, but it's just a suggestion.
    11-09-09 08:38 AM
  6. oj330i's Avatar
    Do you have filters set up in Gmail to archive the messages and never hit the inbox? Messages set up like that probably won't go to your device.
    11-09-09 08:41 AM
  7. tjgrey's Avatar
    Ok- And I read in another thread that the messages from the deleted account will (might) be left in the general Messages folder once re-added? Has anyone experienced this?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-09 08:56 AM
  8. fabuloso's Avatar
    Ok- And I read in another thread that the messages from the deleted account will (might) be left in the general Messages folder once re-added? Has anyone experienced this?

    Posted from my CrackBerry at wapforums.crackberry.com
    If you back up your device.
    11-09-09 09:11 AM
  9. oj330i's Avatar
    Ok- And I read in another thread that the messages from the deleted account will (might) be left in the general Messages folder once re-added? Has anyone experienced this?

    Posted from my CrackBerry at wapforums.crackberry.com
    If you marked them as saved yes.
    11-09-09 10:18 AM
  10. michaelchica's Avatar
    I was having the same problem
    11-09-09 11:40 AM
  11. mark-d's Avatar
    Ok- And I read in another thread that the messages from the deleted account will (might) be left in the general Messages folder once re-added? Has anyone experienced this?

    Posted from my CrackBerry at wapforums.crackberry.com
    I deleted one of my email accounts and re-added it and the messages stayed in the messages folder. They were not in the email addrress folder but stayed in the messages folder until they reached the 30 day delete rule.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-09-09 06:31 PM
LINK TO POST COPIED TO CLIPBOARD