1. unclecrackleberry's Avatar
    I receive a duplicate copy of any email to my BB when I reply to that email using Outlook. Any idea of the fix to this? I assume it's a common problem, however I have had a tough time finding the fix.
    02-13-08 12:06 AM
  2. dlev's Avatar
    same here, but I get the duplicates when I open/browse/search mails in outlook.
    I don't have any forwarding rules set or anything else...

    this problem is driving me crazy and nobody seems to know the answer.

    thought it would be solved removing a service book (CICAL) that seemed duplicated since I already had CMIME book for that mail...but this didn;t solve it...
    03-11-08 12:33 PM
  3. tp_cracker's Avatar
    I have the same issue as uncle. Standing by for a good solution.
    03-11-08 01:38 PM
  4. tp_cracker's Avatar
    Giving it a bump, anybody know a resolution to this post?
    03-12-08 12:08 PM
  5. dlev's Avatar
    it SEEMS I might have solved it...I just deleted the email account from blackberry at&t site and re enter it...duplication has stopped...
    i am confused, since i thought i had already done this....
    03-12-08 12:15 PM
  6. cjcarbone's Avatar
    no that didnt solve it. you need to set up a filter in your BIS.

    A simple click on the help and how to section, and this is what i find


    http://forums.crackberry.com/f3/gmai...lackberry-853/

    didnt even need to use the search button for that one
    03-12-08 12:30 PM
  7. dlev's Avatar
    instead of using the search button, you should read what's being asked...no one's talking about Gmail.

    My problem, at least, is not in anyway related with Gmail.
    03-12-08 12:40 PM
  8. cjcarbone's Avatar
    ok, so do the same thing, but for whatever account is having the problem.
    03-12-08 12:42 PM
  9. cjcarbone's Avatar
    you need to setup a filter, or turn of the delivery notification for it..
    03-12-08 12:46 PM
  10. tp_cracker's Avatar
    Its a totally different problem than what Gmail does. It will resend the message when you send a reply in Outlook. Doesn't send you the reply, sends the original message.
    03-12-08 03:03 PM
  11. patrick.waugh's Avatar
    This is an option you can turn on/off. I remember turning it on so I'd have a copy of all outgoing emails, yet not have to store them on my BB.

    I use filters to then properly file them away so I don't see them.

    If you want to turn it off, then I think you have to go to the AT&T site and change an option there, but I can't remember for sure where the option is at.

    Patrick
    03-12-08 04:24 PM
  12. djxrad's Avatar
    bump for having this same problem. Anyone ever resolve this issue?
    11-26-08 12:53 PM
  13. laladollaz's Avatar
    The problem is when you reply in outlook it resends the original message to your blackberry, not the reply. So you end up having 2 of the same email. Did anyone ever figure out this problem? It really only happens with outlook and not yahoo.
    01-27-09 02:36 PM
  14. GatorNutz's Avatar
    I've been having the same issue for a while. RIM says it's an exchange issue, our exchange host says it's a RIM issues. Hmm.

    Here's my post with a more detailed explanation

    It's hard to believe there still isn't a solution for this. HELP US!!!!
    02-17-09 10:03 AM
  15. BB_Admin's Avatar
    I am having the same issue and I am typing this while on the phone waiting for RIM.

    I think possibly some of the posters do not understand the problem or my problem is not like the one on this thread...

    When replying from outlook the reply does not show up on the Blackberry... instead the original message shows up a second time. There is no way to filter this duplicate on the Bberry without also filtering the original message also.

    That filter option on the site is very cool though. Thanks for pointing that out... I could have used that in past situations...

    B. from Blackberry (RIM) just picked up so I will post a solution if I find one.
    02-24-09 10:47 AM
  16. BB_Admin's Avatar
    After speaking with "B" from Blackberry (RIM)... he noticed the account was setup via imap which is known to have the aforementioned problem... we deleted the account on the cell phone providers web site and re-added it as an OWA account and the duplicates stopped... however the emails are slower to come to the handheld now.
    02-24-09 11:31 AM
  17. GatorNutz's Avatar
    That's unfortunate. I did the OWA config as well, but the delay in receiving emails is a very unfavorable side-effect. Did they mention any in-progress fixes for IMAP?

    This is such an annoying issue, I really hope they get it figured out.
    02-24-09 01:00 PM
  18. staberp's Avatar
    I'm fairly new to Blackberry, only had my Storm for a week and the duplicates are/were driving me crazy. I got a Blackberry for personal use with Gmail and Google Apps for Domain. My work email was a side use. My work solely uses Exchange and provides Blackberrys with IMAP access only, no OWA or POP. The duplicate messages are really bothering me. I've come up with a small work around that might work for some. The only time I would get a duplicate message is if I replied or flagged an email in my Inbox from Outlook. If I moved the message to a different folder and then replied or flagged the email it wasn't resent to my Blackberry. So now when I sit down and use Outlook the first thing I do is move all my messages to a folder labeled follow up.
    03-04-09 04:15 PM
  19. Zipper's Avatar
    That is insane! I know that may work for you, but I get like 100 emails a day and have to reply, so when I'm sitting with my laptop etc and type away, everytime I open or move or flag and email that has already come in and read, it resends the damn thing again and again! Sometimes I have to hit reply on old emails to follow up with someone that hasn't responded and I still get it resent to my BB. This is BS!! more work for what is supposed to enhance work productivity!
    10-19-09 03:53 PM
  20. PeggyG's Avatar
    I am still looking for an answer to this question. I have tried the filter in BIS, but that has not worked.....does anyone have any other ideas?
    12-01-09 02:49 PM
  21. ariene2010's Avatar
    Hello. This worked for me:

    Go to the Blackberry BIS website

    Register for your @blackberry email account.

    Edit your newly created @Blackberry email account and update it with your name, name of account etc (the standard stuff when you set up any new email account on your BB) in the Reply to field enter in your work email address (or the account you were orignially getting the Dups with) and save.

    DELETE the original BIS mail you had set up for the account which is creating Dup's.

    Login to your Outlook Email

    Set your emails to forward to your newly created @blackberry account. (There should be a button as well which you would tick if you DID NOT want a copy to also be sent to your Outlook. If you do not tick this box you will receive emails on both your BB and Outlook) and save!

    You will now only receive ONE email on your Outlook and on your BB. And setting up the Reply To: field basically makes it so that although you ARE sending/receiving from you @blackberry account, the rest of the world still believes you are using your standard work account and nobody is the wiser.

    One issue: when you reply from your BB, it will send the message to your own Outlook email address, so just edit your message to be sent to the proper email address.
    12-05-09 05:31 PM
  22. PeggyG's Avatar
    thanks for your reply....I will check into this, but I see a couple of problems....first, do I really want to forward all my email to an "outside" email address? Second, I do reply to a lot of email from by bb, and having to change the address every time could get time consuming....or am I mis-understanding?
    12-07-09 03:45 PM
  23. luckyd0g's Avatar
    I am having this issue also -

    Currently have two clients and a personal email account.

    Both clients have BIS servers but I am not attached to BIS - standard exchange user. To setup both accounts, I just typed in email address and password and the account is registered.

    Personal account is POP3 and was setup the same way.

    I only get the original once from one of my clients
    I only receive the original once from my personal account

    On the second of the two exchange accounts - I get a copy of the original email from the same sender at the current time I reply. This is every time I reply to the message. So, if I reply to the same message twice I end up with three copies of the original email (not my reply) and this is only when running outlook and replying on my laptop.

    When reply on BB device, the original email message is not resent. The only time this happens is when logged into Outlook on my laptop.

    There are no rules (on laptop) to forward emails
    There is only one email account on the laptop - exchange.
    04-16-10 10:44 AM
  24. Swamp55's Avatar
    Yeah, I have this same exact problem with one of my e-mail accounts -- an IMAP account. I guess I'm going to try the fix of deleting the account and recreating it as an OWA account. I hate the idea of introducing a delivery delay, but the duplicates are making me crazy!
    04-23-10 10:41 PM
  25. Dr. Gaber's Avatar
    Dear Sir
    Help me not to receive a duplicate email, please.
    Thanks
    Dr. Gaber
    05-14-10 03:07 PM
LINK TO POST COPIED TO CLIPBOARD