1. Maxxberry's Avatar
    Hello,
    I want to set my key2 up to only ring for contacts only. If the caller is not in the contacts list, then the phone should do absolutely nothing (no ring, no visual, no popup). If the caller is in the contacts list, then all messages are allowed.

    I thought this would work:
    I turned on Do not disturb except for priority messages & calls only. Priority is set to from contacts only. That seems to be what I want.

    Instead, the result is:
    Visual popup still displays for a robocaller, and the phone does not make a sound even though the callers is in the contacts list. (huh?)

    Given the settings chosen the result is....disturbing. How can I set up this phone to do exactly what the settings say "Do not disturb, but allow messages from contacts only"?

    Please help a frustrated robocall receiver end the madness. Key2 is updated to latest os version.

    thx
    coffee-turtle likes this.
    12-05-19 02:58 AM
  2. Dunt Dunt Dunt's Avatar
    I know that in my Samsung Do Not Disturb, I could set it to only allow calls from contacts.... you don't have DND enabled?
    12-06-19 04:26 PM

Similar Threads

  1. Replies: 13
    Last Post: 12-05-19, 10:30 PM
  2. Protect your new tech with a warranty from Upsie
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-04-19, 07:12 PM
  3. BlackBerry KEY2 software update ACF885 now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-04-19, 05:51 PM
  4. How do I change the screen resolution in apps on a Keyone?
    By BrittDHall in forum BlackBerry KEYone
    Replies: 2
    Last Post: 12-04-19, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD