09-13-11 10:49 AM
646 12345 ...
tools
  1. Sparkmaster's Avatar
    Where's the link to your list, heartless? :P

    Posted from my CrackBerry at wapforums.crackberry.com
    Bottom of his response..
    03-31-09 09:49 AM
  2. HouseApe's Avatar
    but i cant seem to sms now for some reason.. could be something totally different all together, ya? hopefully, anyways!!
    Did you do a battery pull ?
    You can update the PRL *22803 send then press 1 then 2. Not sure that this will help.

    Texting on Telus can be a pain most of the time its fine but sometimes its crap. The txt are often delayed and sometimes never get delevered. This is a known problem on Telus and effects all phones.
    03-31-09 09:53 AM
  3. HouseApe's Avatar
    Where's the link to your list, heartless? :P

    Posted from my CrackBerry at wapforums.crackberry.com
    You cant see it from the WAP site as its in his signature. You need to go to the http site.
    03-31-09 09:56 AM
  4. TylerP81's Avatar
    Did you do a battery pull ?
    You can update the PRL *22803 send then press 1 then 2. Not sure that this will help.

    Texting on Telus can be a pain most of the time its fine but sometimes its crap. The txt are often delayed and sometimes never get delevered. This is a known problem on Telus and effects all phones.
    ya, i did a battery pull, tried the *22803 but it wont allow me to right now for some reason. and now i have a new issue. my battery wont charge!! its depleted and it will not charge up!! im kinda starting to regret this now that i cant text and my battery wont charge ):
    03-31-09 10:02 AM
  5. TheHeartlessHero's Avatar
    HouseApe is right. Forgot (didn't even know) wap users can't see it. I don't even use it and browse the full site on my bb browser =P

    Link is this one here.
    http://forums.crackberry.com/f2/list...ograms-195034/

    Tyler, your battery won't charge at all? How are you charging it, through your PC or a Wall socket? Is it still detected by your PC?
    03-31-09 10:10 AM
  6. TylerP81's Avatar
    Tyler, your battery won't charge at all? How are you charging it, through your PC or a Wall socket? Is it still detected by your PC?

    both, ive tried both. and the pc does recognize when i plug it in, yes. and whenever i do a battery pull and reboot the computer, i get this message about weathereye asking for permission for an http connection now. weird!

    but im gettin a bit of a charge now so maybe it was just some glitch or something??? i donno.. but telus said to bring it in and i can get a replacement battery. and my texts are coming in now but i cant get a gps signal anymore now.. this is all kinda messed up now :/
    03-31-09 10:41 AM
  7. HouseApe's Avatar
    What OS version are you running? Did you do anything else in QPST?

    I would fully charge your BLACKBERRY then in QPST read the phone and see what your GPS setting are. However your problems seem more OS related than firmware.

    The only other thing I can think of is maybe one of the pins on your USB connector is lose or broken. This could explain the charging and bad QPST write.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-09 11:00 AM
  8. TylerP81's Avatar
    What OS version are you running? Did you do anything else in QPST?

    I would fully charge your BLACKBERRY then in QPST read the phone and see what your GPS setting are. However your problems seem more OS related than firmware.

    The only other thing I can think of is maybe one of the pins on your USB connector is lose or broken. This could explain the charging and bad QPST write.

    Posted from my CrackBerry at wapforums.crackberry.com
    im running 4.5 but now that i think of it, when i talked to the lady at telus she told me that the reason why i cant do the *22803 is because i have the red 8330... lol ya, she said that i cant do that on this one because it needs updates or something?? doesnt make much sense to me, really. more or less an excuse but once i get a full charge, ill run my phone on QPST and see what the readings are. last night i double checked after i did the fix and all the boxes were still checked and everything. if im supposed to be looking at something else, maybe you can point me in the right direction as to what i should look for to see if a proper QPST write was made (: i appreciate all the help here!
    03-31-09 11:05 AM
  9. TylerP81's Avatar
    and no, last night i didnt do anything else in QPST. i clicked on a couple other tabs just to see what was in there but i didnt change anything or reset anything or anything like! and i only did that when i double checked the fix to see if the boxes were still checked. not during the fix. hopefully that didnt screw anything up ??
    03-31-09 11:07 AM
  10. TylerP81's Avatar
    oh.. quick question. would my ability to connect to gps have anything to do with bluetooth by chance? seems to be everytime i disconnect bluetooth(now that i think about it), i get gps back. hmmm. i thought it was just a coincidence as ive always had bluetooth enabled, just not connected to anything.
    03-31-09 11:17 AM
  11. BryanTheRed's Avatar
    oh.. quick question. would my ability to connect to gps have anything to do with bluetooth by chance? seems to be everytime i disconnect bluetooth(now that i think about it), i get gps back. hmmm. i thought it was just a coincidence as ive always had bluetooth enabled, just not connected to anything.
    Shouldn't have a thing to do with it!
    Thank you VERY much for the thread and your help over BB messenger last night. I got this up and working this morning and I must say that I am truly pleased! Thanks again!
    03-31-09 02:03 PM
  12. Sparkmaster's Avatar
    Seems like no feed back from Verizon customers..
    03-31-09 02:20 PM
  13. SwsFoe's Avatar
    Where can i get QPST v2.7 build 215?
    03-31-09 03:28 PM
  14. TylerP81's Avatar
    Where can i get QPST v2.7 build 215?
    i believe i downloaded it through piratebay. you use torrents?
    Last edited by TylerP81; 03-31-09 at 08:17 PM.
    03-31-09 04:19 PM
  15. SwsFoe's Avatar
    I do on my mac side of things but I don't have a torrent program for pc (I run bootcamp). What would be a good program for torrents on pc?
    03-31-09 05:28 PM
  16. TylerP81's Avatar
    I do on my mac side of things but I don't have a torrent program for pc (I run bootcamp). What would be a good program for torrents on pc?
    utorrent is what i use
    03-31-09 05:41 PM
  17. BryanTheRed's Avatar
    Where can i get QPST v2.7 build 215?
    Sen me a PM with your email address and I will send it to you!
    03-31-09 07:12 PM
  18. TheHeartlessHero's Avatar
    Tyler, please remove the link to the QPST torrent. Pretty sure we shouldn't link to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-09 07:16 PM
  19. SwsFoe's Avatar
    Heartless you are the man! I've been dying to get my gps working on my phone and this worked perfectly. Thanks a bunch!
    03-31-09 07:47 PM
  20. TheHeartlessHero's Avatar
    No problem. If you think that's something, check out my list of blackberry apps here.

    List of Blackberry Programs
    03-31-09 07:54 PM
  21. TylerP81's Avatar
    Tyler, please remove the link to the QPST torrent. Pretty sure we shouldn't link to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    done! sorry, dude... i wasnt thinking.
    03-31-09 08:18 PM
  22. TheHeartlessHero's Avatar
    It's cool. I dont know if they care if its sent over PM. But pretty sure it can't be linked. Thats why the only files I linked to in my guide were free ones like BB DM and Hex Workshop.

    Did you get your phone working properly again?
    03-31-09 08:22 PM
  23. TylerP81's Avatar
    ya i did! everything is great! i got a new battery from telus today and its been working perfectly! this thing really helped me big time! now the phone works the way it should (: check your inbox, i sent you a PM
    03-31-09 08:30 PM
  24. Flredraider's Avatar
    Guys I have a 8830 and I have followed all the steps in the guide and got no results. I downloaded the newest OS and still nothing.

    Well I was diving home from work last night and thought to give it one more try...BINGO!!! I think it was a combo of the two things combined with finally charging my battery all the way.

    Heartless, Thank You for the detailed guide and to all of you who pitched in thank you too.
    Last edited by flredraider; 04-01-09 at 09:50 AM.
    04-01-09 09:47 AM
  25. rk5886's Avatar
    I don't know who came up with all of this stuff or how they figured it out, but it is absolutely bloody brilliant. I was trying to use my GPS going to the beach this weekend, and it wouldn't work. I called Alltel and they said I had to subscribe to TeleNav, which is B.S. and just another way for the carrier to rook you out of more money.

    While getting these programs to work wasn't the easiest thing in the world, a little finagling did the trick! The instructions are spot on, just remember when trying to get the ports to work out, you'll have to play with them. I finally got mine to work by disabling all the ports in QPST, and then reassigning my BlackBerry port in Device Manager. Then I went back to QPST and added JUST that one port, and viola, it worked! Amazing!

    Thank you SO MUCH for posting this solution! It is greatly appreciated! I just started up my GPS and got 10 sats locked in. AMAZING!!!
    04-01-09 09:57 AM
646 12345 ...
LINK TO POST COPIED TO CLIPBOARD