09-13-11 11:49 AM
646 ... 2122232425 ...
tools
  1. sambowomble's Avatar
    nogo for me, in my event log i keep getting pde failed. so even uncheck the allowed box on the left as well? Could you upload a screenshot with the ip settings in there as well? :-)
    12-10-09 06:21 AM
  2. RCBOZO's Avatar
    Sam I used the Alltel network information that was given on the first post of the thread.

    Alltel
    PDE IP Address = 205.142.19.100
    PDE Port Number = 8888
    PDE Transport = IP
    Position Calculation = Mobile

    I noticed that when I did have all of the gpsOne options checked that the Position Calculation would be different after I when back to the program screen.
    12-10-09 09:43 AM
  3. sambowomble's Avatar
    I still get for some reason in the event log the pde setting failed. I am full verizon as I didnt have alltel and then verizon, i have kept verizon. I have checked all of them, unchecked all of them and nogo. Of course Verizon Tech Support says 8330 have never been able to use gps for blackberry maps and such but it worked in december....had to switch to a dumbphone....and when i switched to a new curve it wont work anymore.
    12-10-09 10:13 AM
  4. RCBOZO's Avatar
    Last time I called my Alltel customer service # I was connected to a Verizon customer service rep who denied that Verizon was disabling the gps on their network. I don't know the reason mine works I am just greatfull that it does.
    12-10-09 10:18 AM
  5. sambowomble's Avatar
    They told me for 8330 that it was. Ill keep trying i guess.
    12-10-09 10:21 AM
  6. RCBOZO's Avatar
    They told me the gps wasn't blocked but that my phone was an Alltel phone and had Alltel software in it and that they were not planning to convert it to Verizon software. They blamed Alltel's software for my gps not working.
    12-10-09 10:36 AM
  7. bhalbert's Avatar
    Last time I called my Alltel customer service # I was connected to a Verizon customer service rep who denied that Verizon was disabling the gps on their network. I don't know the reason mine works I am just greatfull that it does.
    I was told the same thing by Verizon, however I think there may be some Verizon network configuration issues that are locking the GPS in specific areas. I live in Southwest Florida and my GPS is locked when I'm home. When I travel to other parts of the country, my GPS mysteriously becomes unlocked. This can't be a coincidence. I've seen posts from several other people who have had the same experience.
    12-10-09 10:45 AM
  8. gnarness's Avatar
    Hello all, I'm trying to get this to work on my storm but I keep getting the following error:

    Read error at address 0x17C455BE

    These are thesettings I'm using:

    Address=0x17c455be
    Length=524288

    Anyone that has got this to work with the storm (9530) help me out as to what I might be doing wrong?

    UniCDMA is reading correctly from virtual com 4, i can see my phone information on the left hand side. I'll take any suggestions thanks!


    I also get this. my service provider isnt Verizon.
    12-11-09 04:08 PM
  9. HouseApe's Avatar
    You have to downgrade your OS first. Get your SPC and you can upgrade again. I can't remember what OS versions work on the Storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-11-09 05:20 PM
  10. sambowomble's Avatar
    its still not working for me
    my event logs shows
    setting credential failed
    setting pde failed
    gps unavailable notificaiton.

    I did the alltel setting with everything unchecked and checked and still no go.
    Last edited by sambowomble; 12-11-09 at 10:10 PM. Reason: i cant spell....
    12-11-09 10:08 PM
  11. gnarness's Avatar
    how does anyone get the QTSP software to recognize their phone? ive switched my ports a million times, they show up in uniCDMA but not QTSP configure or service programming..?????
    12-12-09 12:17 AM
  12. HouseApe's Avatar
    You have to add the port to QPST see my guide.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 10:16 AM
  13. ninc's Avatar
    i follow the guide and my pc blue screens when i click read all in univ. cdma 3.1.4
    H E L P
    12-20-09 12:48 AM
  14. Dinnearash Vareesh's Avatar
    Has anyone tried this on a US Cellular Blackberry Tour? GPS works on my tour, but takes forever to connect and in inaccurate alot of the time.
    12-29-09 04:05 PM
  15. ninc's Avatar
    please help me with my blue screen.
    the heartless hero
    anyone
    12-31-09 12:09 PM
  16. spuck's Avatar
    I have an alltel blackberry 8330 curve. It worked!
    After running the hack it took most of the day for it to connect for the first time. Now it connects in less than a minute.


    Thanks!
    01-02-10 12:16 PM
  17. TekWarren's Avatar
    No Verizon success stories yet?
    01-02-10 12:22 PM
  18. hubbard 0's Avatar
    Was just going to ask, am I just completely out of luck if I have the Curve 8330 and Verizon?

    I'm truly surprised there hasn't been a workaround for this yet. Seems like it would be pretty simple for the phone hackers.
    01-04-10 02:54 PM
  19. Ninjamac's Avatar
    Use the Bell settings if you're on MTS Mobility.
    01-10-10 03:39 PM
  20. ABN210's Avatar
    I RELLLY NEED HELP. I have an alternate carrier "cricket" my GPS/GOOGLE MAPS WORKED FINE WITH OS 5.0.328 BUT NOW I HAVE 5.0.0. I HAD A DIFFERENT ALT CARIER BEFORE I GOT WITH CRICKET. MY GMAPS DOWNLOAD FINE BUT WONT RUN. I GET " APP REQUUIRES A DATA CONNECTION AND DEVICE MAY NEED TO BE RECONFIGURED TO WORK PROPERLY" DOES ANY KNOW HOW TO FIX THIS. NEED MY GPS, SERIOUSLY
    01-12-10 12:43 PM
  21. TekWarren's Avatar
    I RELLLY NEED HELP. I have an alternate carrier "cricket" my GPS/GOOGLE MAPS WORKED FINE WITH OS 5.0.328 BUT NOW I HAVE 5.0.0. I HAD A DIFFERENT ALT CARIER BEFORE I GOT WITH CRICKET. MY GMAPS DOWNLOAD FINE BUT WONT RUN. I GET " APP REQUUIRES A DATA CONNECTION AND DEVICE MAY NEED TO BE RECONFIGURED TO WORK PROPERLY" DOES ANY KNOW HOW TO FIX THIS. NEED MY GPS, SERIOUSLY
    Use more CAPS, that will surely get you the answers you seek
    01-12-10 12:53 PM
  22. coffee-turtle's Avatar
    not familiar with cricket. did you try calling them or resend your service books? did you try a battery pull? maybe you need to roll back to .328?

    @TekWarren - LoL
    01-12-10 04:20 PM
  23. goodB0Y's Avatar
    I applied the fix a couple of months ago... and it worked great for me. I'm on Virgin mobile which uses the Bell network. I used the bell settings and saw a huge boost in gps performance.

    My question is I've done a couple of os upgrades since then and it never seemed to hurt or change the new settings that I did with Qpst... but suddenly it stopped working and I went into Qpst and found my settings back to what they were before? Now I did do an os downgrade ( problems with .175 and my ringers not working) but I was under the impression that the os had nothing to do with the "stuff" in the service programing...

    So my question is can my service provider push changes to my phone? or will upgrading or downgrading os's change those settings?
    01-13-10 03:19 PM
  24. Chevyracing252's Avatar
    Does anyone know how to make this fix work for a US Cellular Tour 9630 running 4.7.1.53? USCC hasn't released the .57 or 5.0 versions yet and I am tired of my GPS not working at all. Please help!
    01-14-10 10:48 PM
  25. Frankie Figs's Avatar
    I did this to my Alltel 8330m running 4.5.0.169+5.0.0.100 files. When my phone rebooted I didnt have data. I dialed *228 option 1, batt pull, reboot, no data, *228 opt 2, batt pull, reboot, no data, requested service books, no data, *22899, batt pull, no data, requested service books again, batt pull, then I had 1xev for like 5 mins, then 1XEV. GPS was working the entire time with BB Maps and Google Maps. I had GPS only on BB Maps after like 5 mins of searching and now I get a lock in less than 10 secs, inside my house! I'm gonna download Loopt and see if that works now!

    Thanks alot for posting this thread!! My GPS works 150% better! I love you! no homo
    01-15-10 12:58 PM
646 ... 2122232425 ...
LINK TO POST COPIED TO CLIPBOARD