09-13-11 10:49 AM
646 ... 1516171819 ...
tools
  1. psherman's Avatar
    did all the steps one by one. Got all the way to the end where it reset my phone. Tried to get the BBGPS golf to work, and it still says "gps not enabled. That sucks"

    BBmaps still works, but I do not have any other gps apps on my phone and would rather not purchase any just to see if the fix worked. damn verizon. Sure would be nice if they would let us use our gps to its capabilities like every other carrier out there...

    OK, I am an *****. Now that I read the 25 pages of threads, I see that there is nothing i can do to get my verizon curve to work except pray from verizon to start playing fair one day. Probably won't be any time soon. Don't like the storm, so I can't switch phones, and I am in a contract, so I cannot drop verizon. looks like I just have to use what works, which is next to nothing. Curve is a fantastic device, but I sure wish verizon would get their heads out of their *sses and allow us to use the device to its fullest capabilities.
    Last edited by psherman; 06-24-09 at 12:56 PM. Reason: decided to read the thread...
    06-24-09 11:58 AM
  2. RaulSuarez's Avatar
    how do you know what number is your spc/mls number? when opening bin file there is so many numbers and letters? where do i look?
    06-24-09 01:34 PM
  3. HouseApe's Avatar
    how do you know what number is your spc/mls number? when opening bin file there is so many numbers and letters? where do i look?
    Read my Guide It explains it fully

    http://forums.crackberry.com/attachm...blackberry.pdf
    06-24-09 01:40 PM
  4. RaulSuarez's Avatar
    thank you so much for quick responses..VERY much appreciated
    06-24-09 02:06 PM
  5. mrsubway's Avatar
    On my ATT 8110 Pearl, unicdma will not read the phone. Did the port settings, and DM 4.6 is running. Any suggestions?
    06-24-09 02:06 PM
  6. inuse's Avatar
    The uniCDMA step doesn't work (Read error at address 0x1067ED90) with OS 4.5.0.160 ...
    06-24-09 02:08 PM
  7. mrsubway's Avatar
    So, I can't fix the gps then?
    06-24-09 02:30 PM
  8. RaulSuarez's Avatar
    guide was sooooo useful explained everything in so much more detail and with pictures.......i highly recommend it to anyone having problems... thnx soo much
    06-24-09 02:54 PM
  9. mrsubway's Avatar
    Yeah, I read it, but none of the programs recognize the phone.
    06-24-09 03:02 PM
  10. inuse's Avatar
    you can, you just need to downgrade your os (apparently to less than 4.5.0.131). I just did it using 4.5.0.77 and it worked flawlessly. You can also use http-colon-slash-slash www hhdsoftware com/Products/home/hex-editor-free html instead of pirating winhex.
    06-24-09 03:41 PM
  11. Hydrogenman's Avatar
    My ports were originally 4 and 5, I changed the 5 to 2, but it still wouldn't recognize it, changed the port that was on 4 to 1 (to where I was using ports 1 and 2) and it worked.

    This fixed my gps issue, Google maps used to tell me accurate within like 4000 meters, now it's dead on and says within 10.

    many thanks my good man, this worked well
    06-25-09 01:10 PM
  12. dacohen13's Avatar
    Well, after I downgraded, this fix worked great! Thanks a lot!

    I currently have 4.5.0.127 running on my Alltel 8330. Would anyone like to confirm my suspicion that upgrading back to .160 will make me start afresh?

    Nevertheless, I could hardly believe my eyes when Google maps jumped to my location from 3800m to 10m. Thanks again! (and you can add me to the successful tries)
    06-30-09 02:51 AM
  13. HouseApe's Avatar
    Well, after I downgraded, this fix worked great! Thanks a lot!

    I currently have 4.5.0.127 running on my Alltel 8330. Would anyone like to confirm my suspicion that upgrading back to .160 will make me start afresh?

    Nevertheless, I could hardly believe my eyes when Google maps jumped to my location from 3800m to 10m. Thanks again! (and you can add me to the successful tries)
    No you can upgrade as the "Fix" is in the firmware. But BBMaps on .160 has a bug in it. So when you upgrade make sure to uncheck BBMaps to keep it on the current version.
    06-30-09 09:57 AM
  14. webpirate's Avatar
    I was able to get GPS until I rebooted the phone (bb 8330). Now everytime I set the PDE Port Number with QPST is just reverts back to 8910 instead of the 8888 that I keep putting in there....is there a way to fix this?
    07-02-09 01:38 AM
  15. nemo23's Avatar
    Had BB for 2 months - couldn't use GPS - only ever found satellites twice, once on BBMaps and once on GoogleMaps.
    Got a lock from inside the house after this fix - awesome. Thank you.
    Don't download QPST 2.7 Build 301 - need build 215.
    Also - if you change the port to Com3 or 4, you will have to go into the QPST configuration and add a port (COM3 or COM4) to see the phone.
    Last edited by nemo23; 07-02-09 at 05:28 AM.
    07-02-09 05:25 AM
  16. HouseApe's Avatar
    I was able to get GPS until I rebooted the phone (bb 8330). Now everytime I set the PDE Port Number with QPST is just reverts back to 8910 instead of the 8888 that I keep putting in there....is there a way to fix this?
    What version of QPST are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 09:24 AM
  17. webpirate's Avatar
    I am using QPST 2.7 Build 215. I try to change other options and it seems to work on the other settings except the PDE port number. I had it working until I rebooted the phone....very strange
    07-02-09 10:18 AM
  18. HouseApe's Avatar
    Is it an 8330 or an 8330m? I've only seen this happen once and the problem was a bad copy of QPST.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-02-09 11:41 AM
  19. webpirate's Avatar
    Ok I refuse to give up so here is what I did so far..

    1) Tried new copy of QPST on different computer
    2) Downgraded the Blackberry OS

    I have discovered that the problem ONLY exists when you set the PDE port to 8888. If you set it to 8888 it on rebooting the blackberry the PDE port gets set to 8910. If I set it to anything else it stays in there....but I need PDE port 8888 for it to work.....any ideas? I can even put 888 as the port number reboot and it stays in there but as soon as I do port 8888 it will revert back to port 8910
    07-02-09 01:24 PM
  20. webpirate's Avatar
    update. I put in the telus information and everything works. Now I will try to upgrade the os..
    07-03-09 12:08 AM
  21. HouseApe's Avatar
    update. I put in the telus information and everything works. Now I will try to upgrade the os..
    Oh your on MTS cant see theat from WAP. Yes Telus or Bell's settings should work.

    What were you using for MTS? And where did you get the info? As I dont think they have there own PDE server.
    07-03-09 10:28 AM
  22. webpirate's Avatar
    Updated the OS to latest version for 8330 and all seems to be well with Telus numbers. I still can't enter 8888 though so hopefully telus does not change its ports....
    07-04-09 02:55 AM
  23. agentwho's Avatar
    For u.s.cellular phones the lock code is generated from the phones esn, any agent can look this up, when the phone is brand new and has never been programed and never been *228 for the tower update the default sbc code is ##000000 as soon as the phone goes thru a *228 the sbc lock code changes and is never again the default ##000000
    In order for the agent to get the lock code a secure website is brought up and the phones esn is put in and the sbc code is generated, as an agent if someone were to call me asking for the lock code i myself wouldn't have a problem looking that up, but I can see many agents not wanting to do that because it is sorry to say extra work, my sugestion would be to call a non corporate store they will have less of a power trip and be more willing to go out of there way to help, and i sugest wording it this way " hi I have a question I bought a blackberry off of ebay and I want to get into the programming but the phone had a star 228 done could you tell me lock code for this phone".
    If the agent knows the phone is USED they might not have a problem telling you the code because if we gave you the code to get into a NEW phone and you messed up the programming and bricked out a phone that was still under warranty and you end up sending the phone in for repair blackberry will know you did something to the programming and will be looking to get the replacement phone back and it could get messy.
    Sorry for rambling on my suggestion at least for u.s.cellular phones is to follow the instructions to the letter, I have done this to 8 phones and not one was dammaged, but only 3 phones ended up with working gps im still trying to figure that one out.
    07-05-09 10:14 AM
  24. MeDuhBoss's Avatar
    Many thanks to heartlesshero. Unlocked the 8830WE gps w/o problem. Only works with BBmaps so far. Note: Couldn't get uniCDMA or CDMA universal to read the memory. Luckily Verizon's 000000 worked so didn't need it.
    07-05-09 01:43 PM
  25. HouseApe's Avatar
    You will only get BlackBerry maps to work on VZW

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-09 07:50 PM
646 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD