09-13-11 11:49 AM
646 ... 910111213 ...
tools
  1. TylerP81's Avatar
    so, i had everything working just fine after doing the fix on my 8330. BUT, today i had to swap my device for a new one and now none of the addresses or lengths work in unCDMA to get me a .BIN file with anything in it!!! i cant figure this out now. anyone... please help? lol
    04-30-09 06:37 PM
  2. WebsterBNA's Avatar
    Verizon/8330

    Thank you for this wonderful post! You have emancipated my GPS with Google. However, it was not working with BlackBerry maps. I tried removing the application and reloading however, my BBDM (4.7.0.37) tells me there is a fatal error when udpating my device's software and the 'Berry itself now shows that it "does not meet the system requrements that are needed to support BlackBerry Apps."

    I have no idea what I've done to render it impotent, but I would love some feedback as to how to bring it back to life.

    All suggestions welcome!

    Yours truly,
    Webbie
    04-30-09 11:34 PM
  3. HouseApe's Avatar
    so, i had everything working just fine after doing the fix on my 8330. BUT, today i had to swap my device for a new one and now none of the addresses or lengths work in unCDMA to get me a .BIN file with anything in it!!! i cant figure this out now. anyone... please help? lol
    If your running OS .138 uniCDMA can not get into the memory you will have to downgrade to an older OS (.127) read the memory and do the fix. Then you can put .138 back on.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 11:06 AM
  4. TylerP81's Avatar
    If your running OS .138 uniCDMA can not get into the memory you will have to downgrade to an older OS (.127) read the memory and do the fix. Then you can put .138 back on.

    Posted from my CrackBerry at wapforums.crackberry.com

    how do i downgrade?
    05-01-09 11:10 AM
  5. HouseApe's Avatar
    Verizon/8330

    Thank you for this wonderful post! You have emancipated my GPS with Google. However, it was not working with BlackBerry maps. I tried removing the application and reloading however, my BBDM (4.7.0.37) tells me there is a fatal error when udpating my device's software and the 'Berry itself now shows that it "does not meet the system requrements that are needed to support BlackBerry Apps."

    I have no idea what I've done to render it impotent, but I would love some feedback as to how to bring it back to life.

    All suggestions welcome!

    Yours truly,
    Webbie
    What OS are you running? You can use jl_CMDR to wipe your BlackBerry and then reinstall the OS. MAKE SURE YOU DO A BACKUP OF YOU DATA FIRST.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-09 11:11 AM
  6. Krazzee's Avatar
    Pearl 8130 on Alltel running 4.5.0.127 GPS Location in ON

    Got QPST to work and have updated the GPS data per the PDF instructions with no luck. I've tried both the mobile and PDE settings, batteries pulls, hair pulling, cursing, etc. Using BBMaps and GPSed with no signal. When set as Mobile the searching for satellites is all I get; if change to PDE after a few minutes I get an "Unable to Acquire Satellites" error message.

    Been testing both indoors and out. GPS has only worked once since owned late last year (sitting in car waiting for someone and it started to work, never worked again). Considering either downgrading to .89 or upgrading to .131 (Sprint).

    Any advice on getting this to work?

    Thanks!
    05-01-09 11:53 AM
  7. HouseApe's Avatar
    Pearl 8130 on Alltel running 4.5.0.127 GPS Location in ON

    Got QPST to work and have updated the GPS data per the PDF instructions with no luck. I've tried both the mobile and PDE settings, batteries pulls, hair pulling, cursing, etc. Using BBMaps and GPSed with no signal. When set as Mobile the searching for satellites is all I get; if change to PDE after a few minutes I get an "Unable to Acquire Satellites" error message.

    Been testing both indoors and out. GPS has only worked once since owned late last year (sitting in car waiting for someone and it started to work, never worked again). Considering either downgrading to .89 or upgrading to .131 (Sprint).

    Any advice on getting this to work?

    Thanks!
    Is every thing on the left checked off? (It should be) You can also try and unchecked and re check everything then write to phone.

    AllTel
    PDE IP Address = 205.142.19.100
    PDE Port Number = 8888
    PDE Transport = IP
    Position Calculation = mobile
    05-01-09 04:25 PM
  8. Krazzee's Avatar
    Thanks for the reply!

    Still no luck. First I downgraded to 4.5.0.89, with no luck. Tried Verizon settings with no luck. Additionally I switched it back to Alltel settings, no work. Unchecked the boxes and wrote to phone, then went back in and rechecked the boxes and verified the settings, wrote back to phone and I am still just getting the perpetual "Search for Satellites" box with the occasional "Unable to Acquire" message. Tried the test mode in status and it times out without being able to fix position.

    ARGH!

    I appreciate your efforts to help others even if I am encountering problems.
    05-01-09 05:16 PM
  9. HouseApe's Avatar
    Thanks for the reply!

    Still no luck. First I downgraded to 4.5.0.89, with no luck. Tried Verizon settings with no luck. Additionally I switched it back to Alltel settings, no work. Unchecked the boxes and wrote to phone, then went back in and rechecked the boxes and verified the settings, wrote back to phone and I am still just getting the perpetual "Search for Satellites" box with the occasional "Unable to Acquire" message. Tried the test mode in status and it times out without being able to fix position.

    ARGH!

    I appreciate your efforts to help others even if I am encountering problems.
    You could actualy have a hardware problem then. Is it still under warranty?
    05-01-09 05:25 PM
  10. TylerP81's Avatar
    does anyone know what the SID is for an 8330m?? anyone else get theirs done that can share? i'd super appreciate it!! (:
    05-02-09 10:57 AM
  11. HouseApe's Avatar
    does anyone know what the SID is for an 8330m?? anyone else get theirs done that can share? i'd super appreciate it!! (:
    You mean SPC? And Telus is handing out the 8330m now?

    At this piont the .138 OS will not work with uniCDMA or CDMA Uniaversal for a memory dump. If you really do have an 8330m then you'll have to get the SPC from Telus. If you have the 8330 just downgrade the OS to .127 and get the SPC and do the fix then reinstall .138
    05-02-09 11:33 AM
  12. TylerP81's Avatar
    You mean SPC? And Telus is handing out the 8330m now?

    At this piont the .138 OS will not work with uniCDMA or CDMA Uniaversal for a memory dump. If you really do have an 8330m then you'll have to get the SPC from Telus. If you have the 8330 just downgrade the OS to .127 and get the SPC and do the fix then reinstall .138
    do you know where i can get the .127? and im on the phone with telus right now to see if i do in fact have a 8330m or not.

    yep, they have no clue. so im just going to back everything up and then just get .127 and then switch it back.. i just need to know where i can get .127 and then go from there.
    05-02-09 12:02 PM
  13. Krazzee's Avatar
    Good news my GPS has begun working now although I am not sure why. I had tried battery pulls with no luck but after a required reboot following installing an app it began to work. Thanks again to all the posters and houseape for selflessly helping others get this working!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-09 12:40 PM
  14. altournoux's Avatar
    Hi all,
    I did not see anyone solving the GPS activation for 8310... can someone confirms he succeeds?
    05-02-09 03:10 PM
  15. HouseApe's Avatar
    8310 is GSM no idea how to fix it as QPST will not work

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-09 04:05 PM
  16. HouseApe's Avatar
    do you know where i can get the .127? and im on the phone with telus right now to see if i do in fact have a 8330m or not.

    yep, they have no clue. so im just going to back everything up and then just get .127 and then switch it back.. i just need to know where i can get .127 and then go from there.
    Step 1 Do you have an 8330 (ESN) or 8330m (MEID)?
    How to determine if you have an ESN or MEID based device.
    From the main menu, select Options, then select Status.
    ESN devices - On the Status screen you will see ESN on the display
    MEID devices On the Status screen you will see MEID on the display.
    NOTE You cannot install ESN-based software on a MEID device, nor can you install MEID-based software on an ESN device. They are NOT interchangeable

    Step 2 if you have 8330 (ESN) what OS are you running? (if you have 8330m I cant help you get the SPC)
    How to determine OS version
    From the main menu, select Options, then select About. The third line will tell you what OS your running.

    Step 3 If you have v4.5.0.138 downgrade to v4.5.0.131
    Make a backup of all your data on your BB by using DM backup. Next if you installed 4.5.0.138 to your PC then go to Control Panel >Add/Remove Programs and delete OS. Next Download and install OS v4.5.0.131 from https://www.blackberry.com/Downloads...BB765225CE8C0E . Next Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." and then Plug in your BB to your PC and double click on "Loader.exe." It's located in the same place as the above vendor.xml file. The loader will downgrade the OS.

    Step 4 Find SPC and apply the "Fix" as per the guide.

    Step 5 upgrage OS by going to BlackBerry - Update your Device Software and then restore your BB's data using DM.
    05-02-09 04:39 PM
  17. TylerP81's Avatar
    right on, man! thanks, im done! its not an 8330m its ESN... thanks, dude...

    fix is in place, GPS is working perfect, and im good to go!! thanks a million

    i downgraded to .127(alltel)
    05-02-09 05:32 PM
  18. matthewnokc's Avatar
    I live in kingfisher oklahoma which is a rural area of okalhoma

    my provider is pioneer www dot wirelesspioneer dot com

    no one in this network has been able to use their gps

    i have a cdma "esn" phone 8330 curve

    i have a unlimited data plan and i pickup up 1xev with 4 bars of signal

    Does it matter if i am not with a big name provider

    I notice all the updates to OS are for big name providers

    my phone currently has v4.5.0.77 installed and if i update it

    which update should i use since my provider doesnt have any updates

    available ? will this write up even pertain to me??

    I would love to get my gps to work and no one at the main office seems to

    know what to do

    any help would be appreciated

    thanks

    matt
    05-03-09 10:46 AM
  19. TylerP81's Avatar
    I live in kingfisher oklahoma which is a rural area of okalhoma

    my provider is pioneer www dot wirelesspioneer dot com

    no one in this network has been able to use their gps

    i have a cdma "esn" phone 8330 curve

    i have a unlimited data plan and i pickup up 1xev with 4 bars of signal

    Does it matter if i am not with a big name provider

    I notice all the updates to OS are for big name providers

    my phone currently has v4.5.0.77 installed and if i update it

    which update should i use since my provider doesnt have any updates

    available ? will this write up even pertain to me??

    I would love to get my gps to work and no one at the main office seems to

    know what to do

    any help would be appreciated

    thanks

    matt
    no man, dont update it... use that OS before you do the fix and then update it after the fix. thats the OS i had on my first 8330 that i did the fix to. this second one that i just did the fix on was already updated and i had to downgrade. im not sure on your provider but i can tell ya not to upgrade your OS just yet (:
    05-03-09 11:04 AM
  20. HouseApe's Avatar
    Ya find your SPC first as per the guide. As for the setting try alltel first and see if it works then just run down the list one of them should work. You can use any carriers OS go to the 83XX thread for more info.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-09 11:32 AM
  21. anarde's Avatar
    Carrier: us cellular
    Model: curve 8330m
    OS: 4.5.0.138

    when I try to use the unicdma program my computer crashes. It's windows vista. I've tried multiple times and it crashes either when I "read all" or when I try to "read and save to file". What am I doing wrong?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by anarde; 05-03-09 at 06:05 PM.
    05-03-09 05:59 PM
  22. JBG's Avatar
    Hey, register just so I could say thanks. Took me a bit to figure out the QPST, but once I figured how to make it look at ports 5 & 6, all went well.
    05-04-09 04:53 PM
  23. davidb_nc's Avatar
    Thanks everybody, instructions were spot-on and everything went smoothly. I tried all of the changes first using existing version .127 but GPS did not work. I can confirm (as others have) that Curve GPS will not work properly with .127. Upgrading to .131 then following these instructions fixes all problems with GPS. BBMaps and Google Maps both work with GPS now.
    05-06-09 09:59 AM
  24. koweb's Avatar
    Carrier: Sasktel
    Model: curve 8330
    OS: 4.5.0.127 (DM 4.7)

    I'm not sure what I'm doing wrong, but after carefully following the instructions on page 1, QPST still does not connect to my phone.

    More detail,
    **on Part II
    -SPC is already 000000 (confirmed by dialing ##000000) ... do I need to do anything here then?
    -went through Part II, and was able to read information, see below

    *com ports change, first attempt:
    -com 4 > moved to com 2
    -com 5 > moved to com 4
    --unicdma would read com 4 but not com 2

    *second attempt:
    -reset com ports back to original
    -com 4 > left alone
    -com 4 > com 2
    --unicdma now reads com 2, not com 4

    So, it seems the com port that originally shows up as com 5 is the one that can be read while the other cannot.
    -complete the steps to save the bin file from unicdma
    -did NOT use WinHex, as already know the SPC

    *Part III-B
    -open QPST, still no connection despite repeating the above

    **Questions
    -what ports should I change these to? Does it matter? It seems the original com 5 is the one listening, does it need to be changed to a certain com port?
    -for JBG - what did you mean when you said that you changed QPST to use com 5 and com 6 --how do you change QPST?

    Thanks in advance for any suggestions!
    05-07-09 10:16 AM
  25. koweb's Avatar
    WAIT - I got it!!

    Silly mistake - I still had uniCDMA open when I tried to connect with QPST. As there was no errors, it didn't occur to me that uniCDMA had a lock on the port...

    Solution? make sure to close uniCDMA before opening QPST.

    After that, all worked fine!
    05-07-09 12:13 PM
646 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD