1. s4bill's Avatar
    I am trying to get some picture off of my media card to free up some space.

    I am using a Win 7 laptop. 9650 on a BES.

    I plug the device in I get the password prompt on the devicefor Sync Media (or something like that). I enter the password.

    In the past, It would fail at installing the drivers.

    Recently I had another issue where I nuked the device and in trying to recover the device, 4 new drivers installed. I was able to use loader.exe to delete the problem application and recover the device. After doing so and plugging in the device I didnt get the message about installing the driver. I thought maybe I was getting lucky.

    However, I am getting the message again. It is related to an MTP driver.

    I have gone into Device Manager and blackerry shows when it is connected. Under USB devices there is USB Mass Storage when connected as well.

    However, I do not see a blackerry icon under my computer. I do see a removable disk G that appears to related as it appears and reappers when connected. I click on it and it says Please insert disk.

    It has never worked. To put music on the blackberry, I used a USB micro sd adapter and did drag and drop. I tried to do the same in the other directoin for the picture but they are .jep.rem


    The media card support is checked. I checked and un checked and that didnt help.

    Any help is greatly appreciated.
    09-19-11 01:37 PM
  2. br14's Avatar
    Have you tried using the latest BlackBerry Desktop Manager? Or have I missed something in the narrative.
    09-19-11 02:44 PM
  3. Jaguarr40's Avatar
    I am trying to get some picture off of my media card to free up some space.

    I am using a Win 7 laptop. 9650 on a BES.

    I plug the device in I get the password prompt on the devicefor Sync Media (or something like that). I enter the password.

    In the past, It would fail at installing the drivers.

    Recently I had another issue where I nuked the device and in trying to recover the device, 4 new drivers installed. I was able to use loader.exe to delete the problem application and recover the device. After doing so and plugging in the device I didnt get the message about installing the driver. I thought maybe I was getting lucky.

    However, I am getting the message again. It is related to an MTP driver.

    I have gone into Device Manager and blackerry shows when it is connected. Under USB devices there is USB Mass Storage when connected as well.

    However, I do not see a blackerry icon under my computer. I do see a removable disk G that appears to related as it appears and reappers when connected. I click on it and it says Please insert disk.

    It has never worked. To put music on the blackberry, I used a USB micro sd adapter and did drag and drop. I tried to do the same in the other directoin for the picture but they are .jep.rem


    The media card support is checked. I checked and un checked and that didnt help.

    Any help is greatly appreciated.
    The same as my Old Tour this is really qite simple... Just go to the MEDIA icon and open it, Scroll down to Picture folders and highlight it and using your BB menu key scroll down to VIew and you will then see your Media Card, Again using your BB menu key click on it and hit "VIEW LIST" where you will see the entire list of items on your media card. From there just highlight what you want to delete and clich your BB menu key and scroll down to delete until you get off all of what you want to remove to free your apace. It is as simple as that.
    09-19-11 03:17 PM
  4. _StephenBB81's Avatar
    1: Do you have MassStorage mode access via your BES? has it been disabled?
    2: Have you tried a Different USB cable? I have 4 cables. 2 will NOT sync data, 2 will, all 4 charge for me
    3: Have you tried another USB port, not the one right beside the current one as chances are they are on the same bus.
    09-19-11 03:21 PM
  5. s4bill's Avatar
    1) How would I tell if mass storage data has been disabled?
    2) I tried another cable. It will see the device through DM and show the loaded applications. That should mean that the cable is not the issue?
    3. I tried the set of usb ports on the other side of the laptop and that didnt change.

    In reference to 1. The BES admin locks the device so that the files have to be encrypted. The media card support is checked but there is no lock there. Where would the mass storage be disabled by the BES?
    09-19-11 04:02 PM
  6. _StephenBB81's Avatar
    1) How would I tell if mass storage data has been disabled?
    2) I tried another cable. It will see the device through DM and show the loaded applications. That should mean that the cable is not the issue?
    3. I tried the set of usb ports on the other side of the laptop and that didnt change.

    In reference to 1. The BES admin locks the device so that the files have to be encrypted. The media card support is checked but there is no lock there. Where would the mass storage be disabled by the BES?
    You'd have to ask your BES admin,

    thankfully I am not one, so I don't know where it would be, and I know that there is no indication of what is restricted on my BES BB until I try and use it to do something restricted
    09-19-11 04:05 PM
  7. jnak00's Avatar
    When you have your device plugged in, try going to options and then your device status or storage screen. There is an option to turn on mass storage mode there. I can't remember exactly where it is in OS5, in OS6 it's under options|device|storage.

    Alternatively your computer might be trying to map the mass storage device under a drive letter that's already in use. You might have to go in to computer management to manually assign a drive letter.
    09-19-11 05:04 PM
  8. s4bill's Avatar
    I just answered this with a long post but deleted it,was not worth it because I cannot understand why he simply cannnot do what i suggested whether BIS or BES to simply delete from an SD card the way I told him to.
    Jaguarr,

    Thanks for the response. I will keep that in mind for when I want to delete something but I dont want to lose the pictures. I am trying to move them to my computer.

    There are over a thousand pictures so I imagine I cant easily email them as well.
    09-19-11 05:31 PM
  9. Jaguarr40's Avatar
    Jaguarr,

    Thanks for the response. I will keep that in mind for when I want to delete something but I dont want to lose the pictures. I am trying to move them to my computer.

    There are over a thousand pictures so I imagine I cant easily email them as well.
    Can't you simply take out the SD card and along with a card reader, creat a folder on the PC you wantt o place them in and call the Folder BB SD Card Pics and just highlight them all and drag them to thefolder. That should be pretty easy, then place the SD card back into your BB.
    Last edited by Jaguarr40; 09-19-11 at 06:05 PM.
    09-19-11 06:03 PM
  10. zacberry1's Avatar
    bes? whats that
    09-20-11 06:02 AM
  11. s4bill's Avatar
    Can't you simply take out the SD card and along with a card reader, creat a folder on the PC you wantt o place them in and call the Folder BB SD Card Pics and just highlight them all and drag them to thefolder. That should be pretty easy, then place the SD card back into your BB.
    The files are encrypted and are giving a jpg.rem extension so it doesnt appear to be that simple.
    09-20-11 10:02 AM
  12. s4bill's Avatar
    bes? whats that
    BlackBerry Enterprise Server - Wikipedia, the free encyclopedia
    09-20-11 10:03 AM
LINK TO POST COPIED TO CLIPBOARD