1. meg.'s Avatar
    I have a blackberry curve, and it will randomly flash a blue LED light, and buzz. I don't have anything installed like weather, berrybuzz. And I keep the bluetooth off, because I don't have one. I can't figure it out, and I have searched all the forums on here, and other places, but I can't find an answer. Hopefully someone can help me?
    08-13-10 09:59 PM
  2. cherryjuice's Avatar
    Did u get a txt, a fb or myspace notification, or even a bbm message? Have you checked these things??

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 12:53 AM
  3. StrwBerryBlond's Avatar
    Go into your profiles & go through everything. I bet you'll find what's set to vibrate etc. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 10:49 AM
  4. meg.'s Avatar
    No, I have absolutely nothing. Besides, fb and texts and such are set to red. I've already looked through everything multiple times. The thing is, my it will vibrate every few minutes or so. All the time.
    08-14-10 03:27 PM
  5. chrivdb's Avatar
    Remove your battery whithout turning off your BB for about thirty seconds and put it back. It usually solves that kind of problem.
    08-14-10 03:46 PM
  6. meg.'s Avatar
    That didn't work either.
    08-14-10 04:02 PM
  7. albee 1's Avatar
    What is the most confusing is the blue light. If you have no 3rd party led controlling software, do you have a bluetooth headset? Is it an alarm?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 06:30 PM
  8. chrivdb's Avatar
    That's weird.. I guess it's a problem with the hardware then. I would go and ask for an exchange..
    08-15-10 07:57 AM
  9. meg.'s Avatar
    Albee1: I don't have a bluetooth headset and it's not an alarm. I really can't figure it out. I'm thinking I should just take it to a verizon store and see if they can figure it out. And chrivdb, the thing is, I can't ask for an exchange. I bought the phone off ebay. Other than the annoying vibrating and light, it works perfectly.
    08-18-10 08:11 PM
LINK TO POST COPIED TO CLIPBOARD