1. Landa220's Avatar
    For no apparent reason, a video commercial just popped up on my BB9700 (T-mobile). It was some commercial for AXE and I could not stop it or interrupt it.

    I pressed every button with no effect. After it finished, there was no history that I could find (web, etc.) to point to where it came from.

    I'm baffled. Has anyone ever had this happen? I'm not sure if I have a virus or anything or if T-Mobile has started piping in commercials whether you want them or not. Strange.

    I haven't installed any new software lately or had any other phone problems.

    I'm at least a little concerned.
    Thanks
    11-29-11 12:24 PM
  2. shemaree09's Avatar
    maybe it was a pop up ad on the web page you were viewing.

    In your browser just go to options and disable pop-ups.
    11-29-11 02:06 PM
  3. Landa220's Avatar
    maybe it was a pop up ad on the web page you were viewing.

    In your browser just go to options and disable pop-ups.
    Yeah, I thought about that. But the phone was sitting idle when all of a sudden the commercial video starts playing.

    To your suggestion, I even immediately checked my web browser and it's history to see if something had been played through it. Nothing.

    Hmmm.
    11-29-11 02:44 PM
  4. catberryday's Avatar
    For no apparent reason, a video commercial just popped up on my BB9700 (T-mobile). It was some commercial for AXE and I could not stop it or interrupt it.

    I pressed every button with no effect. After it finished, there was no history that I could find (web, etc.) to point to where it came from.

    I'm baffled. Has anyone ever had this happen? I'm not sure if I have a virus or anything or if T-Mobile has started piping in commercials whether you want them or not. Strange.

    I haven't installed any new software lately or had any other phone problems.

    I'm at least a little concerned.
    Thanks
    I seem to remember seeing a thread where this happened to someone else recently. I can't explain it and I would certainly be very unhappy if that becomes a common thing now. Please let us know if you figure what happened or is it happens again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-11 03:53 PM
  5. koroshiyax's Avatar
    It was likely from an App that you gave the highest security permission too.
    JR A likes this.
    11-29-11 05:45 PM
  6. JR A's Avatar
    It was likely from an App that you gave the highest security permission too.
    what he said...


    app probablylaunched the video without he use of the browser which means the video came with the app and is stored on your device. im sure its adware and if you clicked the video or any links it wouldve brought you to either an AXE promo or something else unrelated (phishing maybe).
    11-29-11 06:02 PM
  7. Landa220's Avatar
    Thanks for the suggestions everyone. I will check closer on just what has been installed.

    It was just a bit scary for me to have no control over my unit. NOTHING.

    Thanks again,

    I'll search for similar posts.
    12-02-11 03:07 PM
  8. Heavy Fluid's Avatar
    A screenshot app that I downloaded from App World did this randomly. Once I deleted the app, restarted the phone, it was gone, and has not appeared since.
    12-02-11 03:27 PM
  9. Fresh2deathJC's Avatar
    Your Blackberry's possessed, lol
    12-02-11 08:47 PM
LINK TO POST COPIED TO CLIPBOARD