1. agp423's Avatar
    I'm currently using a verizon bold 9650. Whenever I type a text longer than 160 characters, it sends it as a mms. Is there a way to change it so that the text will be sent as separate texts with no more than 160 characters each instead of sending it as one big MMS?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-11 09:10 AM
  2. valorian's Avatar
    Sorry but no. The SMS standard is limited to 160 characters. No way around it. Some phones will automatically split up a text longer that 160 into two messages but the Blackberrys do not do this.
    04-07-11 09:18 AM
  3. agp423's Avatar
    And I don't want to get a third party app like crunchsms

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-11 09:18 AM
  4. MrObvious's Avatar
    Load the 524 leak in the Leaks section. It runs just as good as 431 but it splits SMS into 7 texts instead. I love it!
    04-07-11 07:44 PM
  5. JohnAlpha's Avatar
    Is this is a setting somewhere or is it carrier-dependent? I'm running .524 on the 9650 with Sprint. Rather than converting a text to MMS when I type a character over 160, it will simply give me a message that the text field is full and then send me back to the message to either send it as-is or edit it.
    04-07-11 09:25 PM
  6. joeldf's Avatar
    Load the 524 leak in the Leaks section. It runs just as good as 431 but it splits SMS into 7 texts instead. I love it!
    My Torch on AT&T has had that ability to send SMS texts in groups of up to 7 since I got it last December running .246 of OS 6. And my wife gets them intact on her iPhone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by joeldf; 04-07-11 at 11:49 PM.
    04-07-11 11:46 PM
  7. MrObvious's Avatar
    Is this is a setting somewhere or is it carrier-dependent? I'm running .524 on the 9650 with Sprint. Rather than converting a text to MMS when I type a character over 160, it will simply give me a message that the text field is full and then send me back to the message to either send it as-is or edit it.
    Yeah it's under the SMS icon, Options, and it's called Combine Sequential Messages. I have mine unchecked. I think that's the option.

    I think that Verizon and Sprint BBs are weird like this.
    04-08-11 02:53 AM
  8. belfastdispatcher's Avatar
    Yeah it's under the SMS icon, Options, and it's called Combine Sequential Messages. I have mine unchecked. I think that's the option.

    I think that Verizon and Sprint BBs are weird like this.
    That's not the one, this is a OS6 problem, in text messaging options at the top you'll see the option to Send Text-only Messages AS. It's set to Automatic as standard, you need to set it to
    Always SMS.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-11 03:24 AM
  9. rmg212's Avatar
    im currently using bold 9780 and i was wondering if the threaded sms message can be changed to same as the curve 8900 functions..hope someone could help me out on this..
    04-08-11 03:51 AM
  10. belfastdispatcher's Avatar
    im currently using bold 9780 and i was wondering if the threaded sms message can be changed to same as the curve 8900 functions..hope someone could help me out on this..
    Do you want them combined or left as single messages? You and have either, in messages folder go to options/text messaging and tick or untick "ccombine sequential messages"

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-11 05:06 AM
  11. JohnAlpha's Avatar
    Yeah it's under the SMS icon, Options, and it's called Combine Sequential Messages. I have mine unchecked. I think that's the option.

    I think that Verizon and Sprint BBs are weird like this.
    Unfortunately, that doesn't seem to have made a difference on mine. It was checked to begin with. I unchecked it and still see the same behavior.

    That's not the one, this is a OS6 problem, in text messaging options at the top you'll see the option to Send Text-only Messages AS. It's set to Automatic as standard, you need to set it to
    Always SMS.

    Posted from my CrackBerry at wapforums.crackberry.com
    Are you sure that's under the text messaging options in OS 6? I don't see that unless I'm looking in the wrong place.
    04-08-11 09:54 AM
  12. belfastdispatcher's Avatar
    Open the messages folder, press menu/options the scroll down to text messaging.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-08-11 09:56 AM
  13. belfastdispatcher's Avatar
    This is what you're looking for.
    04-08-11 10:09 AM
  14. jlb21's Avatar
    Another option is to use the SMS gateway. compose an email and then address it to your recipient using the proper SMS gateway.

    for instance, if the person is on VZW like you are, your email would be addressed like this:

    9781234567@vtext.com

    Now, I don't know if the gateway will still split it up or not. Likely will after sent from you. But at least this way, you are initiating it as an email and not getting hit for sending an MMS.
    04-08-11 10:32 AM
  15. Sofa King Fresh's Avatar
    Load the 524 leak in the Leaks section. It runs just as good as 431 but it splits SMS into 7 texts instead. I love it!
    Thats good to know, thanks!
    04-08-11 01:21 PM
  16. agp423's Avatar
    This is what you're looking for.
    In this case, when I get to 160 characters, it does not let me type anymore; I have to send the text and then continue typing.
    04-08-11 03:31 PM
  17. MrObvious's Avatar
    I wonder why it don't work? Odd.
    04-08-11 05:05 PM
  18. breakmedown's Avatar
    This is one of the reasons I love my AT&T BB (mostly AT&T). I can type up to 6 pages of SMS and if I send it to another AT&T subscriber it will all be one long message. I've sent it to iPhones, the new Atrix, a Torch, and a few other phones and it's awesome.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-11 12:34 AM
LINK TO POST COPIED TO CLIPBOARD