1. Double_J75's Avatar
    I have a 9900, and I keep my profile set on "phone calls only". In this profile I do not get any blinking LED, and I'm fine with that. I know I can modify it if I want to.

    My problem or question is in regards to sms. If I get a message I will get the notification on my home screen that I have a new message. But if I do not check the message for a period of time say an hour or two the notification goes away. This is a problem because I've missed many text messages.

    I have gone in to the profile and various options but I do not see an option that would resolve my issue.

    In short I do not want the notification to go away till I have viewed the message.

    Any suggestions?
    04-25-12 05:54 PM
  2. Joltcola1234's Avatar
    I do not think that a message notification is designed to disappear until you have viewed the message, I wasn't aware there was anyway to change this.
    04-25-12 06:01 PM
  3. FunktasticLucky's Avatar
    I'm pretty sure if you open up just the messages application it will make it disappear whether you read it or not. I could be wrong. I don't really use the integrated messages app. I have individual email and SMS icons on my phone that I check.
    04-25-12 08:43 PM
  4. byul's Avatar
    Will dissapear only when opening the messages application, otherwise the notification is still present.
    Did you tried out other profile set ups? Assume this issue is only in the sms message application?
    04-25-12 08:49 PM
  5. SwitchBeach's Avatar
    The blinking red returns to green after 15 minutes.
    It only "returns to green" if you have the service indicator LED on.

    To the OP, if you want the LED to stay on until you check the message, you will need to use a third party application for that functionality. There are lots of options in the applications.
    04-26-12 12:40 PM
LINK TO POST COPIED TO CLIPBOARD