1. dannjava's Avatar
    Hi there,

    correct me if I'm wrong, but the BOLD has GPS internally right?

    I've managed to install google maps on my phone fine, and it works a charm,
    however it cannot find my location...

    i look into my GPS settings, and it says

    Location ON

    Long. N0000
    Lat. W0000

    Fix Time: None
    Number of Satellites : 0
    Accuracy: 0

    so.. obviously, it's not working?
    why is this so?

    08-30-08 05:51 PM
  2. SinisterJunkie's Avatar
    Hit Menu and then Refresh GPS. Do this outside.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-08 06:29 PM
  3. dannjava's Avatar
    how long does this usually take?

    it doesn't seem to be finding anything, 5 minutes now!!

    thanks for the reply
    08-30-08 06:33 PM
  4. pltaylor's Avatar
    you are outside with a clear view off the sky, no interference right.
    08-30-08 06:35 PM
  5. dannjava's Avatar

    it doesn't seem to find anything, and goes back to nothing...
    08-31-08 11:31 AM
  6. dannjava's Avatar

    i did a soft reset and tried again and it worked! thanks for your help
    08-31-08 11:32 AM