1. iieeann's Avatar
    Hi, I would like to know how Torch handle incoming call when bluetooh headset is present. If the green key on Torch is pressed instead of the button on bluetooh headset, will Torch overwrite the bluetooth headset and talk with phone; or will the call still pass to the bluetooh headset? TQ~
    09-21-10 03:32 PM
  2. freethisberrydotcom's Avatar
    Once Bluetooth is enabled and is paired with the Bluetooth, the green button will pass the call through the Bluetooth not the phone. You would have to disable Bluetooth in manage connections.
    09-21-10 03:54 PM
  3. dcscott's Avatar
    Not True. At least not with my Torch paired with a Jawbone Icon. When I have an incoming call, if I hit the green key on the phone I'm given a pop up on the phones screen that gives me two options. One is to continue talking on the BT headset, the other option is to route the call to the handset instead.
    09-21-10 05:35 PM
  4. michael95gt's Avatar
    Not True. At least not with my Torch paired with a Jawbone Icon. When I have an incoming call, if I hit the green key on the phone I'm given a pop up on the phones screen that gives me two options. One is to continue talking on the BT headset, the other option is to route the call to the handset instead.
    Yeah, same thing here.
    09-21-10 07:05 PM
  5. mark_rivers19's Avatar
    i'm using a Motorola H 17 and when i get a call and press the green key ( answer key).. calls is directed to the bluetooth headset right away but at the same time i get a pop up on the phone menu giving me choices if i want to continue the call on the headset or on the phone.
    09-21-10 09:43 PM
  6. LuvMyBB's Avatar
    i'm using a Motorola H 17 and when i get a call and press the green key ( answer key).. calls is directed to the bluetooth headset right away but at the same time i get a pop up on the phone menu giving me choices if i want to continue the call on the headset or on the phone.
    Same thing here on my BlueAnt T1 and every other BlueAnt or Motorola headset. May have something to do with the device options you've set in the Bluetooth settings menu.
    09-21-10 10:00 PM
  7. LuvMyBB's Avatar
    @OP: In options, I have "Allow Outgoing Calls" to "Always" and all Services at the bottom are checked. See if that helps.
    09-21-10 10:13 PM
  8. iieeann's Avatar
    Thanks for the feedback. I observed 2 behaviors, in which my WM6 phone will overwrite bluetooth if the green button is pressed (without prompting); and normal Nokia phone still passes to the headset. I need the option to use the phone to talk when bluetooth headset is enabled so it seems Torch is positive on this
    Last edited by iieeann; 09-21-10 at 10:25 PM.
    09-21-10 10:21 PM
LINK TO POST COPIED TO CLIPBOARD