1. penguins7869's Avatar
    I recently switched from a Palm Centro to the 9650 Bold. One of the first things I loved about it was the ability to put music on it. I didn't want to pay for an extra SD card with my old phone and this one came with a 2 GB one. I have connected my phone to the Desktop Manager and clicked the music section, etc. and have been able to load some songs. However, I noticed that I am not able to check some songs/artists and they are "greyed" out entirely. I tried to get around this by dragging and dropping the files straight to the device, but I can only do that with the ones that aren't "greyed" out on the DM. Any ideas on why this is happening?
    11-28-10 04:42 PM
  2. Deathcommand's Avatar
    Some are either music types that are not supported on the BB or just suck.

    Jkjk. But if you can move it into the phone it should be able to play I generally have MP3 files on my phone that I drag and drop directly from itunes.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-10 05:38 PM
  3. the_sandman_454's Avatar
    I recently switched from a Palm Centro to the 9650 Bold. One of the first things I loved about it was the ability to put music on it. I didn't want to pay for an extra SD card with my old phone and this one came with a 2 GB one. I have connected my phone to the Desktop Manager and clicked the music section, etc. and have been able to load some songs. However, I noticed that I am not able to check some songs/artists and they are "greyed" out entirely. I tried to get around this by dragging and dropping the files straight to the device, but I can only do that with the ones that aren't "greyed" out on the DM. Any ideas on why this is happening?
    Try using the computer's file explorer to copy and paste the files to your BB. I can't say for sure but I suspect the greyed out files have digital rights management and DM doesn't like it.

    The computer should recognize the BB as just another flash drive if you use it that way. If not, try options/memory and make sure mass storage mode is on.
    11-28-10 05:40 PM
LINK TO POST COPIED TO CLIPBOARD