1. dusty53's Avatar
    Hey,
    So i just went out and got my 9700 bold for my birthday present a coupple days ago. It is my first berry, i had the HTC Touch Diamond before, soo im learning the tricks of the trade for blackberrys. I tried to set up internet for my phone, and hooked it up to my wireless router using the "push button setup". Im not sure what it did but the next morning we tried to use 3 of our laptops and the internet didn't work on any of them. I deleted the connection on my phone and still nothing works. The computers "cant diagnose problem". Now the compuets dont even show a wireless connection for "dlink" which was what the network was origionally called. Now there is a dlink2337 which was never there before but requires a password. I can get into the dlink2337 network from my phone using push setup but all the laptops need a password that my phone will not provide.
    Anyone have any idea what is going on? I cant find anything on the internet and am not really sure whichdirection to go. Hopefully someone here can help me.
    Thanks in advance,
    Nick
    08-11-10 01:30 AM
  2. VZWman1987's Avatar
    Have you tried resetting your router? With the router still on, pull the power supply out for about 10-30 seconds and then plug it back in. See if that helps at all.
    08-11-10 01:34 AM
LINK TO POST COPIED TO CLIPBOARD