1. forkup's Avatar
    Under profiles-Advanced-Use Active Profiles Except For:

    Is there any way to turn all your exceptions on or off all at once. For instance if I have 10 exceptions and I have the Loud proflie active and I go to a resturant to eat and wish to change the profile to vibrate to avoid disturbing others I have to uncheck each exception then turn them all back on when I leave and go back to the Loud profile which is a PITA. It seems there should be a way to quickly turn them all on or off at once. If not someone should create an app that would do this. It would be a "must have" app for me.

    Thanks in advance,

    forkup
    Last edited by forkup; 05-10-09 at 04:24 PM.
    05-08-09 06:04 PM
  2. forkup's Avatar
    Anyone have any ideas, this is driving me crazy

    forkup
    05-10-09 03:51 PM
  3. howie's Avatar
    So when you switch to vibrate those exceptions still ring? I have two exceptions set up and in vibrate mode they do not ring, they follow the rules of the profile (either being Phone=Tone or Phone=Vibrate and the exceptions turn on when set to Tone). This doesn't happen for you?
    05-10-09 04:16 PM
  4. forkup's Avatar
    No not if i have those exceptions checked. They are called exceptions after all however a quick way to enable/disable all at once would be nice. Perhaps I have something setup incorrectly but I followed the instructions in the how-to section of this forum.

    forkup
    Last edited by forkup; 05-10-09 at 04:27 PM.
    05-10-09 04:20 PM
  5. howie's Avatar
    K, I just tested it again. I have two exceptions set up for people to have custom ringtones. When I switched to vibrate mode and had those people just called me it still just vibrated. I then created a third exception to make sure... The exceptions are only exceptions to override the default ringtone, not to override vibrating.

    Double check your vibrate mode has Phone set to vibrate and not tone or vibrate+tone
    Last edited by cliffr39; 05-10-09 at 04:41 PM.
    05-10-09 04:38 PM
  6. cavingjan's Avatar
    the behavior described by cliff is the same behavior I have on my bold. Could it be the OS version or an app interferring with the ringing (ring and vib, etc)?
    05-10-09 04:42 PM
  7. forkup's Avatar
    It's definately set to vibrate, not tone+vibrate and every OS i've tried 77, 128, 131 and now 138 all do the same thing.

    forkup
    05-10-09 04:46 PM
LINK TO POST COPIED TO CLIPBOARD