1. hr_ar778105's Avatar
    I have a BB Curve 8330 and I've noticed that when I'm bbming or typing alot and my alerts sound, all of a sudden, they won't sound anymore. Only the LED light will flash to let me know I have a new bbm message, email, or whatever it may be, but the alert won't sound. It's almost as if somehow it trips out from all the key pressings. I will switch from normal to loud and it still won't work. Once the profile alerts stop working I also CAN'T play voicenotes or ringtones, but CAN play videos and I hear them fine. When I try to play a voicenote it gives me this message.......Erros Playing, Device Media Processor is busy....... I will turn the phone OFF and back on, but it still won't work. The only way I will get the sounds back on is if I use the QUICKPULL button or physically take the battery out and restart the phone. I was having to do that AT LEAST 2 times a day because the sounds wouldn't work. I thought it was from having a few applications on there and I did a WIPE HANDHELD last night and DID NOT download any new application to see if that would make a difference. The alerts were working fine for a few minutes and then from me putting settings back and syncronizing my emails, as messages were coming in and me pressing buttons, it tripped out again and I wasn't able to hear the alerts. The phone wouldn't even ring when I got a call and I had it on normal. Nothing was on mute! What can this be? Is this a problem with blackberries?? or could it be jus my device? I was going to take to a Sprint repair service center, but decided to see what someone would suggest here. Is this something that CURVES have an issue with? I would really appreciate any help.
    02-04-10 12:30 PM
  2. jaydee5799's Avatar
    Hi! What OS do you have? I have heard and read in the forums that a ringers issue (like not being able to play ringers and not keeping profiles intact) is a problem with 4.5.0.175

    If you have this OS, you might want to research a possible answer, which might include wiping and installing a different OS...4.5.0.169, .160,.138 etc.
    02-04-10 05:35 PM
  3. FuzzyB's Avatar
    I have a BB Curve 8330 and I've noticed that when I'm bbming or typing alot and my alerts sound, all of a sudden, they won't sound anymore. Only the LED light will flash to let me know I have a new bbm message, email, or whatever it may be, but the alert won't sound. It's almost as if somehow it trips out from all the key pressings. I will switch from normal to loud and it still won't work. Once the profile alerts stop working I also CAN'T play voicenotes or ringtones, but CAN play videos and I hear them fine. When I try to play a voicenote it gives me this message.......Erros Playing, Device Media Processor is busy....... I will turn the phone OFF and back on, but it still won't work. The only way I will get the sounds back on is if I use the QUICKPULL button or physically take the battery out and restart the phone. I was having to do that AT LEAST 2 times a day because the sounds wouldn't work. I thought it was from having a few applications on there and I did a WIPE HANDHELD last night and DID NOT download any new application to see if that would make a difference. The alerts were working fine for a few minutes and then from me putting settings back and syncronizing my emails, as messages were coming in and me pressing buttons, it tripped out again and I wasn't able to hear the alerts. The phone wouldn't even ring when I got a call and I had it on normal. Nothing was on mute! What can this be? Is this a problem with blackberries?? or could it be jus my device? I was going to take to a Sprint repair service center, but decided to see what someone would suggest here. Is this something that CURVES have an issue with? I would really appreciate any help.
    what OS are you running? This is definately not a Curve issue, but simply may be an OS issue. I upgraded from a .77 to a .138 OS and a lot of my problems vanished. My phone did some of this type of stuff until I got the right OS for it.
    02-04-10 09:00 PM
  4. hr_ar778105's Avatar
    I have the 4.5.0.175
    How do I get a different OS? What's the difference with them?
    02-07-10 08:14 PM
  5. RoxyBlu's Avatar
    my OS is 4.5.0.169 and its been nothing but a headache
    02-07-10 08:16 PM
LINK TO POST COPIED TO CLIPBOARD