1. westla7's Avatar
    Trying to see if 2-way sync works. Removing from the phone, and it removes from the Web. Removing from the Web, it does not remove from the phone.
    What's the deal? Anybody having them same?
    06-12-10 10:50 AM
  2. gsu_golfer's Avatar
    I have the same situation. Deletions from the phone work. Deletions from the computer do not. I even have it set to "Mailbox wins" on the conflicts.
    06-12-10 01:08 PM
  3. jbs-horn's Avatar
    How long are you waiting for it to sync? It can take a long time. Because of the delay I don't find it all that useful, but it does eventually get around to removing deleted items from the phone.

    One thing to keep in mind is that merely archiving items to remove them from the inbox in Gmail will not delete them from either Gmail or your phone. The items have to be deleted, meaning removed from "All Mail."
    06-12-10 02:14 PM
  4. DrLouie's Avatar
    What is the delay? I waited for about 24 hours and it still didn't delete from the phone after deleting it through the web browser.
    06-12-10 03:47 PM
  5. shfjcs's Avatar
    I thought this was only a Yahoo! problem (and Hotmail) but it seems to be spreading. Check this link: http://forums.crackberry.com/f35/yah...issues-478659/

    I don't know if it's just a few affected or it's systemwide. When I finally got to a RIM person, he knew exactly what I was experiencing and said it was a known issue (with Yahoo!).

    I'm just waiting patiently for them to fix it - only because there is nothing else we can do!
    06-12-10 04:37 PM
LINK TO POST COPIED TO CLIPBOARD