1. blackngray70's Avatar
    My problem is when I install the handheld OS on my PC DM will not detect device anymore. DM will detect the device fine until I install the handheld OS on the PC. I've read every thread that has anything to do with this subject and have had no luck. This problem started with my Alltel 8830 World Edition I tried to upgrade from Alltel to Alltel Now I have a Alltel Pearl 8130 and I'm having the same problem. I probably will not have the 8130 long because when Alltel launches the Curve 8330 I'm getting it but what I'm worried about is if & when there is an update for the Curve I would like to be able to install it. So I need to fix this problem and update the 8830 so I can sell it.
    I'm running Dm 4.3 on a Vista desktop.
    04-19-08 11:05 AM
  2. Duvi's Avatar
    Have you tried DM 4.2?

    Have you tried uninstalling DM and re-installing.

    Also have you manually tried to detect it? (Options --> Connection Settings) Ensure USB-PIN is selected... Also if you have a memory card, do you have Mass Storage on?
    04-19-08 11:55 AM
  3. dbetanco's Avatar
    Have you tried DM 4.3?
    04-19-08 12:08 PM
  4. blackngray70's Avatar
    Well I'm running DM 4.3 I haven't tried DM 4.2 I've tried uninstalling and re-installing and I've tried manual detecting and there isn't even an option for USB-PIN so I tried Detect Device several times and nothing. And mass storage is on.
    04-19-08 05:52 PM
  5. blackngray70's Avatar
    I take that back there is an option for USB not USB-PIN but it still will not detect the device.
    04-19-08 06:23 PM
  6. blackngray70's Avatar
    Just tried DM 4.2 and got nothing.
    04-19-08 06:34 PM