1. Jaywalker's Avatar
    I am having a problem with Voice Dialing on my Blackberry 8800 using the Bluetooth connection via the Pioneer CD-BTB100. Here is the description of the problem; I am able to register my BB 8800 with the CD-BTB100 but when I try making a call using the voice dial, I don't hear anything but I can see the "Say a command...Listening" message display on the BB 8800 screen. At first I thought that it wasn't working at all, but when I cranked up the volume on my receiver as load as it can go, I can bearly her the voice dial "Say a command". It doesn't have a problem hearing my voice giving commands and once I place the call, I can hear every perfectly. I can receive calls fine, and people on the other end can hear me, it's just that spot where I try placing a call using the voice dialing feature on the BB 8800. I don't know if it's a problem with the BB 8800 or the CD-BTB100. Has anyone else come across this problem? Is there a solution?
    05-19-08 02:45 PM
  2. axxman's Avatar
    AVIC411.com is a good source for info. but basicly I had the same problem, the pioneer data cable was connected to the wrong port on the btb200(mine)
    05-20-08 09:18 PM
  3. reyrodg's Avatar
    Same problem with my BB 9000 conected to a BTB200. Transfering phone book also doesnt work using a Pioneer AVH P4000DVD Source
    10-21-08 12:35 AM
  4. quser112's Avatar
    I have the same issue with blackberry 8330 and my avic d3 connected to btb200. However I have done A LOT research both on avic 411 and other forums. It seems that it might have something to do with bluetooth profiles. Most blackberries appear to be missing some key BT profiles that are required for proper operation of btb200. Some other phones have the same issue. In some cases its the provider that is crippling the bluetooth on these units. I find that Tmobile pearls/curves do not have this issue.
    11-19-08 01:16 AM
LINK TO POST COPIED TO CLIPBOARD