1. mm724's Avatar
    ok so here goes, i have an 8220 which a few months ago came up with the software error and had to reload it, but it didnt go smoothly, so for all intents and purposes it got bricked, so i left it aside and got a tmo s.e. tm506. but looking thru the forums here i was able to get it working again and put it aside again. things happened and i'm using the 8220 again. this time i'm using it whithout a data plan, and i was able to connect using wifi, but the white outer screen kept bugging me so i decided to reload the software and add the BAS this time around. it worked and the white screen is gone, but now even when i turn on wifi, it will connect but when i try to use opera mini 4, it has a problem connecting to the internet, then i check the status of wifi, its still on but not connect. what can i do to fix this? or should i just reload the software without the BAS and deal with the white screen but maybe get the wifi working the right way? am using software version 4.6.0.180

    one other question i have is this, while i've been having this problem with the wifi and trying to use opera mini, when i'm waiting for a page to load i get this msg;

    900

    'net.rim.device.cldc.io.dns.DNSException: Bad DNS Address'

    does this mean that i'm trying to access RIM's servers? how can i change this so it wont do that? as i said earlier, i'm not using a data plan this time around but just use unlim. txts. and dont wanna get charged for data...any help would be greatly appreciated, thank you.
    04-19-10 12:37 PM
  2. 8220's Avatar
    ok so here goes, i have an 8220 which a few months ago came up with the software error and had to reload it, but it didnt go smoothly, so for all intents and purposes it got bricked, so i left it aside and got a tmo s.e. tm506. but looking thru the forums here i was able to get it working again and put it aside again. things happened and i'm using the 8220 again. this time i'm using it whithout a data plan, and i was able to connect using wifi, but the white outer screen kept bugging me so i decided to reload the software and add the BAS this time around. it worked and the white screen is gone, but now even when i turn on wifi, it will connect but when i try to use opera mini 4, it has a problem connecting to the internet, then i check the status of wifi, its still on but not connect. what can i do to fix this? or should i just reload the software without the BAS and deal with the white screen but maybe get the wifi working the right way? am using software version 4.6.0.180

    one other question i have is this, while i've been having this problem with the wifi and trying to use opera mini, when i'm waiting for a page to load i get this msg;

    900

    'net.rim.device.cldc.io.dns.DNSException: Bad DNS Address'

    does this mean that i'm trying to access RIM's servers? how can i change this so it wont do that? as i said earlier, i'm not using a data plan this time around but just use unlim. txts. and dont wanna get charged for data...any help would be greatly appreciated, thank you.
    I would upgrade to .308 OS and then go into your router and config it properly for your phone. I'm always using UMA for calls and surfing and it never drops the connection. You also have to enable the firewall on your phone.
    04-19-10 04:16 PM
LINK TO POST COPIED TO CLIPBOARD