1. joshuayee's Avatar
    guy, im using prepaid for my bb9700 bold.. i having trouble, whenever i use wifi it eat my money i duno y... my money get lesser n lesser but then i already connect to wifi... can any1 help me here
    12-15-10 11:46 AM
  2. starchit's Avatar
    Actually OP, I understand what you are asking. It sounds like a carrier issue, give them a call and explain your problem. Are you positive it's connected WiFi? You should be able to (carrier dependent) go in to Manage Connections>Network Connection>Connection Preference=WiFi Only. But then, when you are out of WiFi range, you would need to return the setting.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 12:43 PM
  3. Rootbrian's Avatar
    Turn off the mobile network and turn wifi on, now your prepaid account/balance won't be depleted.
    Just remember to turn wifi off and the mobile network on once done. Also, your carrier could better explain what's going on.
    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 04:52 PM
  4. luvbuglady's Avatar
    I also had a problem with my wi-fi and data minutes but mine was due to router problem, which I fixed. If I shut off the mobile network, i don't get any phone calls. If I turn on mobile network my phone will go onto the internet in the middle of the night for something, I have no idea what, but it is using my data and not wi-fi which is always on. Can anyone help me. Thanks
    12-15-10 05:59 PM
  5. starchit's Avatar
    I also had a problem with my wi-fi and data minutes but mine was due to router problem, which I fixed. If I shut off the mobile network, i don't get any phone calls. If I turn on mobile network my phone will go onto the internet in the middle of the night for something, I have no idea what, but it is using my data and not wi-fi which is always on. Can anyone help me. Thanks
    Anything requesting or receiving data; e-mail, weather app updating temps, social apps checking/receiving messages, AppWorld, etc. Do you have the option of setting the network connection to WiFi Preferred? That way calls would still come through. Or you could set Data Services to Off before going to bed.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 06:08 PM
  6. luvbuglady's Avatar
    No, nothing called preferred network... only att or wifi. Is there a way to stop it from checking all the sites you mentioned without shutting off att network?
    12-15-10 08:19 PM
  7. joshuayee's Avatar
    yea i ask b4 bout my problem.. i ask the person , dat person is such a **** ***.. having a bb n duno how to explain.. as the seller say , if u use wifi n the wifi nt strong enough it automaticlly use credit to make it stronger.. i was like WTF? my fren nokia N72 gt no problem wif it.. i will try turn off my mobile network n turn on wifi..
    12-15-10 08:44 PM
  8. starchit's Avatar
    No, nothing called preferred network... only att or wifi. Is there a way to stop it from checking all the sites you mentioned without shutting off att network?
    Manage Connections>Mobile Network Options>Data Services: OFF

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-10 09:24 PM
  9. luvbuglady's Avatar
    when i turn data services off... i get no phone calls
    12-15-10 09:26 PM
  10. luvbuglady's Avatar
    ok, i am in manage connections, and went into mobile network options to find the data services button which I have now turned to off, and i DID get a phone call through, so now I will keep checking my data usage online to see if it is using it. THANK YOU... i think this may have solved the issue.
    12-16-10 10:07 AM
  11. Rootbrian's Avatar
    ok, i am in manage connections, and went into mobile network options to find the data services button which I have now turned to off, and i DID get a phone call through, so now I will keep checking my data usage online to see if it is using it. THANK YOU... i think this may have solved the issue.
    If data services is off, phone calls still come through regardless if it's on or off. If you turn the mobile network off until the wifi is connected and you can browse a page with wifi on and the mobile network off, you are good to go. I had to do that before until my data plan was fully activated. Remember, if you need to use data, turn on data services and cut mobile network off until you need to get or make phone calls.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-10 05:08 PM
LINK TO POST COPIED TO CLIPBOARD