1. GadgetGuru72's Avatar
    Ok, here's the deal.

    I have an 8100 Pearl on AT&T, but I don't think that should matter for this particular question.

    I was running 4.2.1.96, and I tried to upgrade to the latest 4.5.

    Everything appeared to go smoothly. The software backed everything up, installed the upgrade, and restored all my data. I disconnected, and checked out the BB. Everything appeared to have worked. I checked out some random data, everything appeared to be there.

    However, the next day when I connected the BB to my computer to sync with Outlook 2002, it told me that nearly 200 of my contacts' info had changed. Nothing had changed except for a few calendar entries and maybe a task or two. Contacts should have been the same. So, I canceled out and didn't allow it to sync because I was concerned that all my contacts would get messed up.

    Anybody know why this would happen? Any fixes?
    11-18-08 07:07 PM
  2. Duvi's Avatar
    It happens to me as well... I usually review and ensure that it's nothing being changed.

    Sometime it is just "other" or another "field" that don't match up.
    11-18-08 09:21 PM
  3. GadgetGuru72's Avatar
    Here's another question ... don't know if it's related.

    Prior to the upgrade, I had certain software installed that supposedly is not compatible with 4.5. Namely, Empower Mail Pro and SoftReset. Was I supposed to delete these programs prior to doing the upgrade? Because I assume the DM backed up these programs and then tried to put them back on after it upgraded to 4.5.
    11-19-08 11:27 AM
LINK TO POST COPIED TO CLIPBOARD