1. koolken123's Avatar
    Hi guys..new to the site and to Blackberry...love them both so far!! I have a problem with my yahoo messanger.I downloaded it..installed it..but when a contact is online it dont show that they are online on my blackberry.When I sign into my account on my computer chat is disabled while i am still signed in on my blackberry.When i sign out on my blackberry it is enabled again.I started a chat on my computer with a contact then while i was still signed in on my computer...I signed in with my blackberry.I got a message on my computer that error has occured and that i lost connection while on my blackberry it showed that my contacts were still offline but really they wernt.I wrote a message and sent it with my blackberry while it told me the contact is offline.The contact did get my message and wrote back but i didnt get anything but it did tell me that "joe is writing a message" but i didnt get anything.When i signed out with my blackberry chat was enabled on my computer again.
    Hope you can help me and that I dont confuse you.. thanx...
    08-04-10 09:35 PM
  2. koolken123's Avatar
    soo i guess nobody can help me...
    08-09-10 08:19 AM
  3. greyhd's Avatar
    You can't be signed in at the same time on both your computer and BB. If you are signed in on your BB and then decide to sign in on your computer you will be loged off from your BB. Did you add your contacts to your friends list on BB? Did they add you to their list? Sometimes if you add them to your friends list but they don't, they will appear offline. Also do a battery pull.
    08-09-10 11:52 AM
  4. ahawkings's Avatar
    I'm having the same problem with mine. It's telling me the contact I'm chatting with is offline when they're clearly not.
    08-13-10 05:00 PM
  5. T
    Sorry to hear about these problems. I use yahoo messenger all the time and think it's the most reliable of the im clients. I like how it tells you when the other person is typing a message. I also like that I can send offline messages to my contacts. That feature doesn't exist on the mobile versions of aim and msn. Hopefully the problem you're describing is just a temporary glitch. I'll try to keep a better eye on it, too, to see if I notice it.
    08-13-10 05:20 PM
  6. asphalt_cowboy's Avatar
    you guys should try going through email setup on your bb...then login...bb button ....service books...resend service books. pull battery and retry!! hope this helps.
    08-16-10 09:42 AM