1. sociableorg's Avatar
    I am having a problem with setting up Viigo on my BB 8320 with BES and a data plan. There are three browser options available pre-installed for me: (these are the options I see when I go to "change browser")

    - BB Browser
    - WAP Browser
    - Wi-Fi Browser

    When I run Viigo with my BB connected to Wi-Fi, I have no issues reading the full articles i.e. Viigo downloads the feeds, I click on the article, and choose "read full article" option. No problems here.

    However, if I don't have Wi-Fi access and I am running on the mobile data network, when I select the "read full article" option, I get a browser error along the lines of "must be connected to a Wi-Fi network for this option to work"

    It looks like Viigo is connecting using my Wi-Fi Browser by default. How do I change this behavior to make Viigo use my BB Browser instead?
    06-27-08 09:09 PM
  2. sociableorg's Avatar
    Bump......
    07-02-08 02:43 AM
  3. spoocobravenom's Avatar
    What version of Viigo are you on? And those aren't really browsers (I think don't quote me though ) that's how you connect to the internet but it might be different since you are on BES (I am BIS), but try what I say below.

    Open Viigo and go to Options~Network~ then you should be able to choose how it connects, but since you are on BES it might be locked down by your IT, because I am on an 8830 I don't have WI-FI my options are AUTO, BIS-B, WAP, and TCP, I have it set to AUTO and when I go to Options~Status it says,
    Current Connection Type: BIS-B. Hope that helps.
    Last edited by spoocobra; 07-02-08 at 03:01 AM.
    07-02-08 02:57 AM
  4. sociableorg's Avatar
    Thanks for the response. I figured out the solution.

    Options->Advanced Options->Browser

    I changed the default browser configuration to 'Blackberry Browser'.

    Now everything works like a charm.
    S.

    What version of Viigo are you on? And those aren't really browsers (I think don't quote me though ) that's how you connect to the internet but it might be different since you are on BES (I am BIS), but try what I say below.

    Open Viigo and go to Options~Network~ then you should be able to choose how it connects, but since you are on BES it might be locked down by your IT, because I am on an 8830 I don't have WI-FI my options are AUTO, BIS-B, WAP, and TCP, I have it set to AUTO and when I go to Options~Status it says,
    Current Connection Type: BIS-B. Hope that helps.
    07-03-08 12:43 PM
LINK TO POST COPIED TO CLIPBOARD