1. Big OB's Avatar
    Something weird happening to my Bold, when I start to charge it with the wall charger its entering the bedside mode as I adjust it and didnt want to charge at all and no lightning bolt appear, and when I tried to charge it using the PC also no charging but entering mass storage mode.

    Note: I tried another charger and another battery and the same result.
    09-26-09 07:14 AM
  2. Jared DiPane's Avatar
    So when you plug it in you dont get a charging indicator over the battery icon now?
    09-26-09 07:31 AM
  3. Big OB's Avatar
    Yes no charging indicator appear
    09-26-09 07:37 AM
  4. Jared DiPane's Avatar
    Odd question, but have you tried a battery pull since this started?
    09-26-09 07:40 AM
  5. Big OB's Avatar
    Yes nothing happened
    09-26-09 07:43 AM
  6. Big OB's Avatar
    Any ideas for this problem
    09-26-09 08:19 AM
  7. Coruptyed's Avatar
    Hmm did you do a new theme (I ask this a lot lately ) cause it could be your problem if you have put a new one on there recently.. Also maybe try an os upgrade ?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-09 09:28 AM
  8. tank0629's Avatar
    I have recently upgraded my OS... Maybe Tuesday or Wednesday of this week... And now I am having a problem charging my Curve 8530 as well. Regardless of the charger I use, when I plug the charger into the phone it enters the "bedside mode" (clock) and when I return to the homescreen the lightning bolt that indicates the phone is charging is there--but it flashes. I have tried a battery pull, no change and the phone is still not charging.

    I took the phone into Verizon today and they gave me a new battery--I made them check to see if the phone charges, nope, still flashing the lightning bolt. They are over-nighting me a new 8530 that will be here tomorrow, but if it is an OS problem (since this didn't happen until I updated he OS) what do I do if the new phone needs an OS upgrade and this nonsense starts all over? Or, if the phone comes loaded with the OS that is causing the charging problem?

    Is anyone else having a similar issue to this?

    Thanks!
    09-17-10 10:42 PM
LINK TO POST COPIED TO CLIPBOARD