1. Dr JC's Avatar
    Since updating to 6.0 o my Bold 9650, every time I go through an area without a signal (ie mountains), when the signal returns, the phone goes through the "registration" process. I have to resign in to accounts like Twitter. I even get a message that says that my account doe not support the plan. I have to take the battery out and restart the phone to fix. I have called tech support six times with no fix. The problem did not exist before the upgrade. any thoughts?
    04-06-11 06:43 AM
  2. pkcable's Avatar
    That definitely should not happen sounds like you got a bad install. First thing to try is to connect the phone to the computer and start up Desktop Manager and see if it wants to update you, sometimes this can fix your install. IF it says it wants to update let it run through. If not then, next I would try a wipe and install. This is a bit more complicated so lets try DM first and see if that fixes it. If not we can walk you through doing a complete backup, then wiping your device, and then doing another OS load. OR you can try loading a later leaked OS which will not require a wipe, if you are willing to run beta software. 6.0.0.524 is the latest version, and 6.0.0.443 is also a good version.
    04-06-11 09:47 AM
  3. sleepngbear's Avatar
    That definitely should not happen sounds like you got a bad install. First thing to try is to connect the phone to the computer and start up Desktop Manager and see if it wants to update you, sometimes this can fix your install. IF it says it wants to update let it run through. If not then, next I would try a wipe and install. This is a bit more complicated so lets try DM first and see if that fixes it. If not we can walk you through doing a complete backup, then wiping your device, and then doing another OS load. OR you can try loading a later leaked OS which will not require a wipe, if you are willing to run beta software. 6.0.0.524 is the latest version, and 6.0.0.443 is also a good version.
    Before doing a wipe, might it be worth trying to resend the service books?
    04-06-11 10:18 AM
  4. jbeachy's Avatar
    So far as I know it never hurts to resend service books. It's non-destructive. The only downside (minor) I can think of is that if you've deleted some of those "nuisance" apps or setup icons sometimes pushed by service books, they'll come back.

    Posted from my BlackBerry using BerryBlab
    04-06-11 10:31 AM
  5. JohnAlpha's Avatar
    Don't those eventually come back on their own regardless?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-11 10:47 AM
  6. Dr JC's Avatar
    I reloaded the service books. No help.
    04-06-11 02:06 PM
  7. pkcable's Avatar
    Did you try hooking it up to DM and seeing if the OS needed an update and letting it run thru an update?

    Lets try an HRT, then send service books, THEN battery pull in quick succession, ok? To do the HRT, go to Options, then Device, then Advanced, then Host Routing, then press the BB Button and select Register Now. Then for the service books, go to the email setup either in the setup folder or your homescreen, sign on, then press the BB Button then select Service Books, then Send Service Books. Then pull the battery.
    04-06-11 04:26 PM
  8. Dr JC's Avatar
    Update: I called my carrier for the 8th or so time. They were unable to help and referred me to BlackBerry CS. I spent two hours on the phone with them. They walked me through a wipe and reload of 6.0. This did not solve the problem. When I called Blackberry CS back, the person on the line said that it was a signal strength issue. I do not buy this as a cohort that travels the same area that I does not have these issues with their IPhone. How can I get a beta software?
    04-15-11 06:36 AM
LINK TO POST COPIED TO CLIPBOARD