1. swamp_water's Avatar
    Hi,

    My name is Paul and I am a web developer. I'm trying my hand at programming for the blackberry and I need to see if you can view the following page.

    http://berrybigg.com/test/ <- with your blackberry browser. Not opera or your PC

    It will redirect you to image.svg which should show you a picture of Tux dressed as a spy and two dots. If you click it should take you to google.

    This is using the plazmic content development kit and i want to know if anybody using a perl, curve or bold has any trouble viewing it. Everyone should be able to see it and it does not do anything to your device

    Please post here if you don't see anything and Please include your Device Type.

    Thanks, Paul

    BTW, here is the code if your curious.
    Code:
    <?xml version="1.1"?>
    <svg width="320" height="240"
    xmlns="http://www.w3.org/2000/svg"
    xmlns:xforms="http://www.w3.org/2002/xforms"
    xmlns:xlink="http://www.w3.org/1999/xlink"
    xmlns:pzexts="http://www.plazmic.com/
    plazmic_extents">
    <image x="0" y="0" height="160" width="160" xlink:href="tuxspy.png"
    preserveAspectRatio="xMinYMin Slice"/>
    <a xlink:href="http://m.google.com">
    <desc>
    Defines a hotspot that links to www.blackberry.com.
    </desc>
    <circle id="circle1" r="10" cx="200" cy="50" fill="red"
    stroke-width="0" />
    </a>
    <a xlink:href="http://m.google.com">
    <desc>
    Defines a hotspot that links to www.blackberry.com.
    </desc>
    <circle id="circle2" r="10" cx="250" cy="50" fill="blue"
    stroke-width="0" />
    </a>
    </svg>
    Last edited by swamp_water; 11-05-08 at 01:58 PM.
    11-05-08 01:55 PM
  2. pltaylor's Avatar
    looks like my avitar. I only see the Red dot and I have no pointer to click on the dot, but if I hit enter it redirects to google mobile.

    Oh yeah...8120 4.5.0.102
    Last edited by pltaylor; 11-05-08 at 02:05 PM.
    11-05-08 02:00 PM
  3. BlackBerryBob's Avatar
    Worked fine for me. Pearl 8220 running OS 4.6.0.151
    only one dot showed up for me (red).
    11-05-08 02:00 PM
  4. LDubs's Avatar
    works fine on my Pearl, but I only saw one red dot, not 2 like you stated.
    11-05-08 02:05 PM
  5. Heresy's Avatar
    Worked for me. I see both dots. No cursor but hit enter and google comes up. 8320 running 4.5.0.81

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 02:55 PM
  6. swamp_water's Avatar
    looks like my avitar.
    Sweet! I usually use the tux spy one myself.
    11-05-08 03:12 PM
  7. swamp_water's Avatar
    thanks guys. I feel better about it now. If anyone else sees anything it would be greatly appreciated

    Paul
    11-05-08 04:15 PM
  8. SinisterJunkie's Avatar
    Looks fine on my Curve.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-08 05:15 PM
  9. keswan's Avatar
    looks fine on my 8800 running OS 4.5.
    Saw the tuxspy and both dots and the link to google works fine.
    11-05-08 05:34 PM
LINK TO POST COPIED TO CLIPBOARD