1. LeeLu's Avatar
    Hey guys, my friend JustB82, who just made her profile here and got her berry yesterday. Has a Verizon curve, she gets notified every time she has a phone, missed call and vmail, through text message. i looked how I could turn it off through calling vmail and through out the phone, and I cant take it off, is there a setting im missing? thanks guys for your help.
    12-27-08 06:37 PM
  2. jerry12's Avatar
    Hey guys, my friend JustB82, who just made her profile here and got her berry yesterday. Has a Verizon curve, she gets notified every time she has a phone, missed call and vmail, through text message. i looked how I could turn it off through calling vmail and through out the phone, and I cant take it off, is there a setting im missing? thanks guys for your help.
    go to the sms folder and then options and then general options it should be their.its under call logging hit the send key and then in the menu go to options and call logging and set it to none.
    Last edited by jerry12; 12-27-08 at 07:13 PM.
    12-27-08 06:51 PM
  3. Username00089's Avatar
    Hey guys, my friend JustB82, who just made her profile here and got her berry yesterday. Has a Verizon curve, she gets notified every time she has a phone, missed call and vmail, through text message. i looked how I could turn it off through calling vmail and through out the phone, and I cant take it off, is there a setting im missing? thanks guys for your help.
    Go to the call log>OPTIONS>Call Logging and have her choose "none."
    12-27-08 07:08 PM
  4. jerry12's Avatar
    go to the sms folder and then options and then general options it should be their.its under call logging hit the send key and then in the menu go to options and call logging and set it to none.
    poe1983 is right.
    12-27-08 07:16 PM
  5. PvT's Avatar
    I've actually wanted to disable this as well... always having to click through to AMS to mark it unread or delete it. I already know I have a voicemail with the small tape indicator on my home screen and don't need another SMS to back that up.

    go to the sms folder and then options and then general options it should be their.
    OK I set "Display New Message Indicator: to "No"

    its under call logging hit the send key and then in the menu go to options and call logging and set it to none.
    ^^ already was set to none...

    Go to the call log>OPTIONS>Call Logging and have her choose "none."
    ^^ done that...

    Still getting that SMS from "Voice Mail"

    I think maybe it's my carrier sending it to me
    12-27-08 07:24 PM
  6. jerry12's Avatar
    well thats all i know sorry it didn't work for you may be some one will fine a way.
    12-27-08 07:31 PM
  7. Branta's Avatar
    Many of the carriers have an option in the voicemail system menus to change the method of notification. Call into voicemail and find the menu option. Otherwise wait until Monday and call Rogers tech support for the answer... its about time they earned their money with a decent challenge.
    12-27-08 07:32 PM
  8. vndlewis's Avatar
    It is a Verizon thing. You will get a voicemail notice as well as the message indicator. There is no way to change it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-08 07:34 PM
  9. jerry12's Avatar
    i glade some one figurer it out i couldn't fine anything more that what i posted it just goes to show what crackberry can do when people pull together and not blast each other and thanks to vndlewis and branta and poe1983 for helping the OP.
    12-27-08 07:53 PM
  10. Go Blue's Avatar
    It's also a Sprint thing -- it is sent by the carrier, and is not an option that can be changed on the BB.
    12-27-08 07:55 PM
  11. jerry12's Avatar
    did you try logging into your vocie mail and see if it had a option their ?
    12-27-08 08:01 PM
  12. vndlewis's Avatar
    did you try logging into your vocie mail and see if it had a option their ?
    Jerry, there is no way for us to get rid of it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-08 08:04 PM
  13. PvT's Avatar
    Many of the carriers have an option in the voicemail system menus to change the method of notification. Call into voicemail and find the menu option. Otherwise wait until Monday and call Rogers tech support for the answer... its about time they earned their money with a decent challenge.
    It is a Verizon thing. You will get a voicemail notice as well as the message indicator. There is no way to change it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the feedback I did call my VM and did have an option to turn message waiting indicator on or off (which I want to keep) but not anything about a message. As vndlewis points out, it could very well be a "the way it is". I've had this occur with this carrier with any phone I've had... BB or not.

    Thanks for the input I saw the thread and just thought I'd jump on board as it's something that's irked me for some time as well. Maybe I'll remember to ask the carrier about it next time I call them.
    12-27-08 08:09 PM
  14. jerry12's Avatar
    Jerry, there is no way for us to get rid of it.

    Posted from my CrackBerry at wapforums.crackberry.com
    ok may be you guys could call 611 on your phones and get some help.
    12-27-08 08:39 PM
LINK TO POST COPIED TO CLIPBOARD