1. crazydude101's Avatar
    i bought a rogers 9700 today and when i connect to my home wifi it says im connected but i still have the greyish wifi icon. how do i fix this??
    07-02-10 10:36 PM
  2. blazed12's Avatar
    You do have a data plan (BIS) from Rogers right?
    07-02-10 10:38 PM
  3. FunkyDog's Avatar
    Do you have a data plan?

    The other way is to add your SSID in your wifi configuration as a preferred connection.
    07-02-10 10:55 PM
  4. crazydude101's Avatar
    i tryed that but it didnt work ya i have a data plan
    07-02-10 11:03 PM
  5. crazydude101's Avatar
    k i tried adding it on the scan and manually input and it will say connected but it wont actually commect
    07-02-10 11:09 PM
  6. crazydude101's Avatar
    any other i deas??
    07-04-10 01:17 AM
  7. FF22's Avatar
    Do you have security on your home router? Mac filtering?
    07-04-10 10:19 AM
  8. Reed McLay's Avatar
    There is a built in set of Wifi Diagnostics that will help you track down the problem.

    Connections / Wifi Options. Menu / Wifi Diagnostics.

    Look for a status error or a successful connection message.

    On the earlier models, Wifi was used to connect to an Unlicenced Mobile Access (UMA) server. If the UMA connection failed, the Wifi logo is grayed out. Your 9700 Bold does not use UMA, but the display may not reflect that.

    There is also a test you can do to verify it is working correctly.

    Connections / Mobile Network: OFF
    Connections / Wifi: ON

    Try sending a Email or Message. If it works, you do have a good connection to BIS despite having a Gray Wifi Logo.

    07-04-10 11:38 AM
  9. joe_23's Avatar
    Go to your browser configuration and set your default browser to Hotspot. Open up your browser and you should only see the wifi symbol at the top righthand corner. If you see 3G than you're not on wifi. It doesn't matter if its glowing or not.
    07-04-10 11:42 AM
  10. crazydude101's Avatar
    Thank you all who have helped me, they have marked my device as defective! New one tomorrow

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 09:52 PM
  11. crazydude101's Avatar
    McLay thank you I did all of that with my rogers rep and he said I was on the right track. But that didn't work and they said I have to go get a new one so I will let you know how it works. surprisingly this is really the only site the browser will let me on, without giving me a problem, I'm still gettIong usded to the kayboard so I am sorry for any spelling errors. I'm so happly thst I don't have my stotm anymore!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-05-10 10:55 AM
  12. Reed McLay's Avatar
    hi, i tried everything you said in your post to me and its still not connecting and it says VPN profile not found. any other information?
    If I understood right, Rogers replaced the 9700. Is the new one doing the same thing?

    Did you try the Rogers network off setting? You should be able to send and receive email and use your Browser. If that works, it is doing what is designed to do, despite what the Wifi logo looks like.

    VPN does not apply. It is a higher level business connection that give a high security link to corporate resources.

    I prefer to keep our conversation in the public forums, that way, it may benifit somebody in future. I will post this exchange in your thread
    07-06-10 09:16 PM
  13. crazydude101's Avatar
    Ok so I tried what you said and the logo went white but it wasn't sending emails or allowing me to use the browser until I turned the rogers network on. Any help??

    Posted from my CrackBerry at wapforums.crackberry.com
    07-10-10 01:58 PM
  14. Reed McLay's Avatar
    BlackBerry - Wifi PDA - Wi-Fi Enabled BlackBerry Smartphones - Wireless Networking

    Wi-Fi
    Smartphones that are Wi-Fi capable allow you to access the Internet when you are in range of the Wi-Fi network. Areas within Wi-Fi coverage are deemed hotspots, and can be private (e.g. a home/enterprise network, or a commercial location such as a coffee shop) or public (e.g. municipal).

    ...
    Wi-Fi technology

    About connecting to a Wi-Fi network
    If you are in a Wi-Fi coverage area and your wireless service plan supports it, you can connect to a Wi-Fi network so that your BlackBerry device uses the Wi-Fi network instead of the mobile network to send and receive email messages, visit web pages, and so on.

    You can connect to Wi-Fi networks at home or at work, or to hotspots available in public places, such as libraries, airports, hotels, coffee shops, and so on. Your wireless service provider might provide an application for your device that allows you to log in to a hotspot. If you do not have an application on your device, you might have to set up your own account online and log in manually.

    ...
    Interesting.

    I am a Rogers client too and I depend on my UMA equipped BlackBerrys and my cable ISP to overcome the weak carrier signal.

    At a minimum, you should have Wifi access to BIS. That enables Email, Messenger and Internet Browser.

    07-10-10 02:50 PM
  15. K Bear's Avatar
    Are you sure you are registered on the Blackberry servers? Sounds like a registration problem to me.
    07-10-10 03:38 PM
  16. crazydude101's Avatar
    Yep I'm registered.$#!+

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-10 08:06 PM
  17. crazydude101's Avatar
    My logo is white but my 3G is still there.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-10 08:08 PM
  18. BoldtotheMax's Avatar
    Go to manage connections and and turn off wifi and then go back to scan manually and see if it brings it up...it should show your connection (will see green bars for signal strength). Hit connect there and should go through and turn your wifi symbol white...give it a couple minutes, some take longer than others, good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-10 09:30 PM
  19. crazydude101's Avatar
    Ty but still doesn't help I still have the problem of my 3G being there and my symbol was white to begin whit, all I had to do was turn rogers network off then back on. That's thee only way it'll work.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-10 04:40 PM
  20. Reed McLay's Avatar
    Ahh... That sounds familiar.

    Try Options / Mobile Network. Connection Preference: Wifi Preferred.

    If the Bold 9700 is configured like the previous models, the will set the default choice when both sources are available.
    07-12-10 05:14 PM
  21. crazydude101's Avatar
    Ahh... That sounds familiar.

    Try Options / Mobile Network. Connection Preference: Wifi Preferred.

    If the Bold 9700 is configured like the previous models, the will set the default choice when both sources are available.
    Reed i dont see connection preference! like where in the mobile network setting is it??
    07-12-10 05:29 PM
  22. mark-d's Avatar
    Reed i dont see connection preference! like where in the mobile network setting is it??
    Connection preference will only show in Bold 9700 phones that have UMA settings encoded into them. To my knowledge T-Mobile is the only US network to support UMA so a Rogers phone won't show connection preference by default.

    Connection preference is for voice call routing, whether that be mobile network or wi-fi network (UMA)
    07-12-10 06:32 PM
  23. crazydude101's Avatar
    Reed I'm in canada on the rogers network. How do I get the connection preferences to show? Or just lose the 3G and connect via Wi-Fi?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-10 06:40 PM
  24. crazydude101's Avatar
    Any way of getting the 3G logo gone and just working via wifi?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-10 10:16 PM
LINK TO POST COPIED TO CLIPBOARD