1. YelizavetaK's Avatar
    i have no idea why this is happening, but every time i try to connect to my wifi at home it says "failed to associate with the network" ... when i first turned on this phone a couple days ago, it connected immediately and it is a saved network of mine, then i noticed a day or so later that it wasn't connected and always gives me this message... when my phone battery died and i turned it back on, it connected to the wifi again and again disconnected .. i am very frustrated!!! computers, ipad, and iphone 3 and 4 have had no problems connecting to the wifi ... i have tried to connect manually and it makes no difference .... can anybody help???
    01-12-11 06:18 PM
  2. canook's Avatar
    Did you delete the network from your phones saved network? Battery pull? Security wipe? Give it a go.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 07:35 PM
  3. YelizavetaK's Avatar
    yes i tried deleting it as a saved network but still no... i tried taking out the battery and sim card and nothing
    whats a security wipe?
    01-14-11 03:35 AM
  4. infinus's Avatar
    it's wiping your bb to delete all user setting..
    don't forget to backup your data.
    01-14-11 04:58 AM
LINK TO POST COPIED TO CLIPBOARD