1. tattooboy72's Avatar
    i have the BB storm 9530.I cannot get facebook notifications to my facebook app.I have done 3 factory resets with verizon and a phone replacement and still nothing .I 90%sure all of my settings are correct.Please help because nobody else can
    02-07-10 12:22 AM
  2. AZBBFAN's Avatar
    I know this is probably too simple but you have set the options correctly within the facebook app?
    02-07-10 12:27 AM
  3. tattooboy72's Avatar
    not sure what ur talking about? hopefully thats it i will try anything at this point !
    02-07-10 12:36 AM
  4. ragnarokx's Avatar
    Facebook notifications work by facebook sending you an e-mail with each notification, which registers in the app and triggers the notification icon on your homescreen and the star notification on the app icon itself. You need to make sure you are receiving these e-mails from facebook. Check to see that the correct e-mail address is registered with facebook and that you are getting e-mails from that address pushed to your bb via bis.
    02-07-10 12:37 AM
  5. tattooboy72's Avatar
    all of that is set correctly i get the e-mails and all of the notifications for FB goes to my sms and not the FB app's so it cost me 5 text for every 1 FB notification .1 message to the person,1 receipt back to me ,then the reply from the person , then i reply back and another receipt that i sent it.
    02-07-10 12:45 AM
  6. ragnarokx's Avatar
    you do have a settings issue then. i'll tell you my settings and hopefully if you use them it will fix your problem.

    1) go to your facebook app on your bb, hit the bb/menu button and go to options. there should be a checkbox next to "Blackberry Message application". if not, check it and save settings.
    2) login to facebook on your computer. go to settings, then the notifications tab. go to the bottom of the page, and make sure there is also a checkmark in the box next to "Facebook for BlackBerry smartphones" under the category "Other Applications".
    3) on the same page, if you look carefully you'll see all the checkboxes are divides into 2 columns - the left column has a little envelope above them, and the right side has a little cell phone above them. UNCHECK any and all boxes that are under the little cell phone. this should stop you from receiving texts from facebook.

    hope that helps.
    02-07-10 01:05 AM
  7. dictoresno's Avatar
    you need to turn off your "facebook mobile" settings on your facebook account on your computer. the one where you set it up to receive text notifications for everything via your cell number and carrier. they are irrelevant now that you have an app.

    you then need to have the same email address registered on your blackberry that is associated with your facebook. you need to have it set up where FB will email you everytime you get a notification. this can be set up in yout account settings online.

    then, go in the facebook app on your phone, and set it up properly or run the setup wizard. you check the 1st 3 boxes and make sure the box marked "leave email notification on mail server" unchecked. if you dont do this, every notification you get to your email inbox will remain there, unopened. once FB generates the email, it will trigger a notification to your application, then delete the email as its not needed.
    02-07-10 03:22 AM
LINK TO POST COPIED TO CLIPBOARD