1. fsfty42's Avatar
    I've had my blackberry curve 9330 for a few weeks and love it. Beginning last night though, my browser has been really slow to load pages, or not load them at all. I phoned Verizon Wireless 4 times today, and they tried everything from a battery pull, re-registering, re-sending service books, etc and nothing helps. On the last phone call, the rep told me after checking that they Blackberry is experiencing sporadic outages and people have been calling all day. Has anyone else heard of this? Im not sure if this is true or the rep didn't know what else to say since they've apparently tried everything else.

    I did download the latest version of software for Blackberry apps world yesterday after being nagged to death via emails and upon opening app world, so i thought that could be the problem, but they said no. Any advice?
    01-04-11 06:05 PM
  2. Jaguarr40's Avatar
    I've had my blackberry curve 9330 for a few weeks and love it. Beginning last night though, my browser has been really slow to load pages, or not load them at all. I phoned Verizon Wireless 4 times today, and they tried everything from a battery pull, re-registering, re-sending service books, etc and nothing helps. On the last phone call, the rep told me after checking that they Blackberry is experiencing sporadic outages and people have been calling all day. Has anyone else heard of this? Im not sure if this is true or the rep didn't know what else to say since they've apparently tried everything else.

    I did download the latest version of software for Blackberry apps world yesterday after being nagged to death via emails and upon opening app world, so i thought that could be the problem, but they said no. Any advice?
    First off it would be pretty unlikely that app world had anything to do with this issuse of your browser.

    You native BB browser has "Cache" just like your PC at home and if you CAN launch it on your BB then hit the BB menu button and go to options, from there scroll down to cache and empty everything listed there. That might be the problem right there.

    To answer your other Question about what the Rep said about Rim outages... it does happen from time to time that would slow things down just the same as your carrier.

    Let us know what happens with what I told you.

    Also since you are with VZW it would not hurt from time to time which I do once a month to hit *228 send and option 1 which updates tower info you have a good a strong data and voice connection to the tower near you at all times.
    Last edited by Jaguarr40; 01-04-11 at 06:15 PM.
    01-04-11 06:13 PM
  3. fsfty42's Avatar
    Thanks for the reply....I empty the cache every day, so im good there. I did do *228 today as well, to no avail. I am having this issue over 2 different wifi networks, as well as the mobile network. so if it isn't an outage, im at a total loss...
    01-04-11 06:49 PM
  4. pkcable's Avatar
    It COULD be an outage in your area, that does happen. Your main tower might be down, or it could be network troubles, but it may well be the VZW guy is telling the truth. One good thing is that Verizon is VERY quick to fix these type issues.
    01-04-11 06:49 PM
LINK TO POST COPIED TO CLIPBOARD