1. bb_jimmy's Avatar
    Hello all,
    Orange UK kindly disconnected my contract this afternoon by mistake, cut a long story short its all back up, and I've had thier network update texts through to reactivate (Not had one from BB network or anything...?)
    Phone is working in terms of Calls/Texts, and shows full signal on 'edge'. However BBM messages will not send, nor will it let me access the internet at all.

    The phone is a 8900 Curve, and Ive tried going Options,Advanced,Host Routing Table... then going 'Register Now' (on the top GPRS UK, although there is a few below that?)

    Looking for any help at all, Thanks.
    Last edited by bb_jimmy; 05-26-10 at 07:53 AM.
    05-26-10 07:48 AM
  2. elvin1983's Avatar
    You probably need to resend your service books to your 8900. Go under the e-mail settings application, on the main screen press menu, then go to service books, and select "Send Service Books". This will send all your setup information to your 8900, which should fix your problem.
    05-26-10 07:56 AM
  3. bb_jimmy's Avatar
    I've found Email Settings in Setup.. but when I try and open it just takes me to the browser which then wouldnt load anything? Thanks for quick response by the way
    05-26-10 08:03 AM
  4. ST79's Avatar
    Try it from a pc. Log on to orange uk BIS website and send service books to the device...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 08:13 AM
  5. bb_jimmy's Avatar
    Seems to be sorted now... the BB bundle had been removed when everything was Canx, ruddy Orange. Thanks for help all, James
    05-26-10 08:49 AM
  6. elvin1983's Avatar
    Glad it's working again.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 08:59 AM