1. thebbnoob's Avatar
    I couldn't download on my phone, for about the 3rd time so I was about to backup, and my phone randomly restarted and goes into reboot constantly. I used jlcmder/bbsak to wipe it clean, it gives me a 502 error. So I plug it into DM to reinstall the OS and it's fine. Then I start redownloading all my apps again (about 70), and as I'm done, the same thing happens?

    Is the phone faulty, or am I downloading way too many apps for a BB to handle? Thanks.
    03-02-12 10:05 AM
  2. SRR500's Avatar
    That's a lot of apps but depending on the size of them and if your total memory free is enough for the phone to run, it shouldn't be a problem.

    I recomend that you wipe and reload the os. Then install just a few apps per day. Start with the most used apps and work toward the ones you can live without.

    If you get half way through and the phone goes into it's boot loop then you know that one of the apps that you installed that day is the problem.

    Keep an eye on your free memory. You are going to need to leave a minimum of 30-50mb free for the phone to use.

    I may need to be corrected on the last piont. I'm not entirely sure how much memory the phone needs to run. I've heard anything in that 30-50mb range.
    03-02-12 11:15 AM
  3. thebbnoob's Avatar
    That's a lot of apps but depending on the size of them and if your total memory free is enough for the phone to run, it shouldn't be a problem.

    I recomend that you wipe and reload the os. Then install just a few apps per day. Start with the most used apps and work toward the ones you can live without.

    If you get half way through and the phone goes into it's boot loop then you know that one of the apps that you installed that day is the problem.

    Keep an eye on your free memory. You are going to need to leave a minimum of 30-50mb free for the phone to use.

    I may need to be corrected on the last piont. I'm not entirely sure how much memory the phone needs to run. I've heard anything in that 30-50mb range.
    It usually happens when I'm almost done. I had 180mb left. Could it possibly be one of the games such as "Copter"? I've just wiped it again for about the 10th time, I have a feeling it's one of the apps, but I'm not sure which one. Is it a bad idea to use one of the app backups from BBSAK then? It's about a year old but it saves downloading a lot of them again. Actually it's about 30-40 apps I think, I had 80 uninstalled but I tended to delete a lot of them. They were there to just try.
    03-02-12 11:34 AM
  4. SRR500's Avatar
    It does sound like an app is your trouble. I would re-download them from app world as opposed to using an old backup. There might be updated apps that the backup wouldn't have.

    Since you don't know which one is the culprit, just do a few at at time to narrow down the options.

    If your phone starts to reboot, you can try booting into safe mode by holding the back button (right of the trackpad) while the phone boots. This will load the os only and not the apps. Then you can remove any that you installed that day untill you figure out which one is causing you problems.
    03-02-12 11:44 AM
  5. thebbnoob's Avatar
    It does sound like an app is your trouble. I would re-download them from app world as opposed to using an old backup. There might be updated apps that the backup wouldn't have.

    Since you don't know which one is the culprit, just do a few at at time to narrow down the options.

    If your phone starts to reboot, you can try booting into safe mode by holding the back button (right of the trackpad) while the phone boots. This will load the os only and not the apps. Then you can remove any that you installed that day untill you figure out which one is causing you problems.
    Will give it a try, thanks.
    03-02-12 11:56 AM
  6. mithrazor's Avatar
    Did you by any chance update to the new App World?

    I've been having the same problem. But that was when I went to App World and it prompted me to install an update for BBID.

    And since then, it's been an issue. But it does it when I try to do something with apps/app world.
    03-02-12 12:54 PM
  7. thebbnoob's Avatar
    Did you by any chance update to the new App World?

    I've been having the same problem. But that was when I went to App World and it prompted me to install an update for BBID.

    And since then, it's been an issue. But it does it when I try to do something with apps/app world.
    Yes I have, and it's just happened again. Now it loads 3/4 and reboots. How frustrating...

    "this app bricked my 9800. reloaded my OS twice and then finally did a complete divice install as new. after installing this app, my BB just kept on rebooting non stop. after the first OS reload, BB started rebooting again. i had to install just the OS and then choose which apps i wanted installed, that was the only way to get my BB to work. i just hate such crappy and buggy app that has not been properly tested. why dont they just info the general public that, it is still in Beta?"

    ^ I read this somewhere on the Crackberry site, and I believe this is what is bricking my phone too.

    I guess I'll wipe and redownload everything again for about the 8th time, leaving that out.

    Edit: Actually, I install it on it's own, and it didn't brick it. I have no clue what is doing it...
    Last edited by thebbnoob; 03-03-12 at 08:28 AM.
    03-03-12 07:25 AM
  8. thebbnoob's Avatar
    I had two apps left, Photo Studio (wouldn't download, kept getting an install error), and VLingo I think, I can't remember. The 2nd app was almost done, and the screen went white and the phone cut out. Now it switched back on, the white loading bar is at the end but it's stuck there. I had about 168MB free memory left.
    03-03-12 12:43 PM
  9. thebbnoob's Avatar
    Hopefully my last time posting on this. What I did was backup during BBSAK, between the 500 reboots (each time was a different sized folder), then I wiped it clean, reinstalled OS through DM and reinstalled the apps that way. I think it managed to reinstall all the ones that were working properly, I notice some were missing but I have no intention of reinstalling them besides BB Protect.
    03-03-12 03:32 PM
LINK TO POST COPIED TO CLIPBOARD