1. vjwebster's Avatar
    My BB Pearl vibrates twice before ringing. How do I make it sound right away, without the vibrates? Anything to do with "phone only"? I also want the loud sound on - but it's an option betreen that or "phone only" - not both.
    Where am I going wrong here?
    03-13-12 08:45 PM
  2. editionfws's Avatar
    i believe if you go to your profiles and edit one of them, check your vibration settings and turn the option off, and make sure you look at the ring options under the profiles.
    play around there and im sure you will see it.
    sorry i cant be more exact, we have a little bit of a different OS than eachother.
    03-13-12 08:48 PM
  3. Denise in Los Angeles's Avatar
    1. Welcome to CrackBerry.
    2. Do you have a Pearl 9100? You should update your profile to show what phone you are using.
    3. If you are trying to change the options for PHONE CALLS ONLY, yes, you can turn off the vibrations.
    In your Sounds (or Profiles) menu, you have to scroll all the way down to EDIT PROFILES.
    Then scroll down to PHONE CALLS ONLY and select.
    Next menu, select PHONE.
    Scroll to VIBRATION, and select CUSTOM. Scroll down to last choice, and select OFF
    in the VIBRATE WITH RING TONE box.

    You can also choose your ring tone volume in the same menu.
    03-14-12 11:01 AM