1. hharton's Avatar
    i have all my phone numbers on my sim card which i just put in my new blackberry bold 9700 today. they arent showing up in the address book. how do i get them to?
    06-16-10 11:04 PM
  2. FF22's Avatar
    Open Contacts and press the BB or Menu key (right of Green phone key). Then hit the letter S over and over until "Sim phone book" shows up or merely scroll the list of menu items.

    Unless gsm carrier phones are different since they use sim cards more routinely than my Tour (verizon).
    06-17-10 12:02 AM
  3. hharton's Avatar
    Open Contacts and press the BB or Menu key (right of Green phone key). Then hit the letter S over and over until "Sim phone book" shows up or merely scroll the list of menu items.

    Unless gsm carrier phones are different since they use sim cards more routinely than my Tour (verizon).
    that works but they dont show up normally, they are just listed with the numbers next to them as opposed to everybodys names showing up. how can i get them to actually fill the address book normally?
    06-17-10 12:13 AM
  4. albee 1's Avatar
    I may be wrong but you may have to copy them into device memory. I don't have a sim card so I am speaking theoretically. Some one here knows for sure, just be patient.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 12:51 AM
  5. grahamf's Avatar
    when you get to the SIM memory hit the menu button and there should be an option to ":copy all to contacts"
    I'm on my Storm and the only one is bell tech support, so I can't confirm if this would work for you.
    06-17-10 01:09 AM
  6. hharton's Avatar
    that worked thanks
    06-17-10 10:52 PM
  7. Stochyk's Avatar
    I had the same problem and i fix it, Thanks
    06-17-10 10:55 PM
LINK TO POST COPIED TO CLIPBOARD