1. chelseytx's Avatar
    okay, so this started yesterday and far as i know i havent done anything to cause this. (ha, yeah right)


    when i connect the phone to my computer via the cable that i usually use, i get an " new hardware found", "installing new hardware", "new hardware installed and ready to you", then "usb device not recognized." the cord works fine. the phone is charging and i can use the cord for other items (mp3 player). if i connect another cord to the phone, it doesn't even start the installation process. and i have switched usb ports on the pc and restarted the pc 2x.

    a co-worker attached it to his PC and it works fine. i was connecting on Friday and worked great. i have used quick pull and done a battery pull. i have tried auto-enabling Mass SM and prompting it. when i am in the options for media card and plug in the phone it shows that MSM is enabled and i can not use the card, but the card does not show up on my pc. i can not use DM as the connection shows non.
    Last edited by chelseytx; 01-13-09 at 02:44 PM.
    01-13-09 02:41 PM
  2. Reed McLay's Avatar
    i can not use DM as the connection shows non.
    A classic symptom of a USB port fault...

    View Document

    Short version, if your USB connection has failed, try re-installing BlackBerry Desktop Software. That should correct the USB connection.
    Last edited by Reed McLay; 01-13-09 at 02:48 PM.
    01-13-09 02:46 PM
  3. chelseytx's Avatar
    sweet. thanks Reed!

    X2!!!! let see if it works!
    Last edited by chelseytx; 01-13-09 at 04:14 PM.
    01-13-09 02:48 PM
LINK TO POST COPIED TO CLIPBOARD