1. Anabethqt42's Avatar
    My bb keeps lighting up after I put it down...after 5 seconds it lights up and stays on...anyone having this issue???
    05-05-10 01:40 AM
  2. apbthe3's Avatar
    My bb keeps lighting up after I put it down...after 5 seconds it lights up and stays on...anyone having this issue???
    I don't know if it's the same problem but mine did that when plugged in after I upgraded my OS. I changed the clock option "While Charging" from Display Clock to Enter Bedside Mode and the problem went away.

    Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 08:24 AM
  3. tra1cker's Avatar
    Another question that is slightly similar, do you know where the sensors are to light the screen up after it dims? Because I'll be playing with mine and the the screen will dim then brighten. This also happens when I set it down. I imagine I end up covering the sensor to light it up..

    Anabeth, have you rebooted? A friend was having a similar problem and that seemed to fix it.
    05-05-10 10:53 AM
  4. joker256's Avatar
    I don't know exactly where the light sensor is but on my 8520 my phone does the oppisite of what u wud first think but if u put more thought in it it makes sence. When I'm some where dark it dims and when im next to a very bright light the screen lights up. What I have figured out is that it dims to be dark with its surrounding so ur not blinded by a bright light if or wake someone up next to u with the bright light on ur phone. And vis versa for the lighted situation.

    Hope this helps...now that I'm finishing up idk how much this is gonna help. Good luck

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 05:58 PM
  5. killstr3ak's Avatar
    Mine did something similar to this for a little while, and a battery pull fixed my situation.

    Oh yeah, i remember what it was doing now.... I'd put the phone in "Standby", and then after about 5 seconds, it would unlock itself/take it out of standby.

    Again, I would run your Software Update, and ensure you're on the latest and greatest, then do a battery pull and see if that works. I would just about guarantee it will. Good luck
    05-05-10 10:20 PM
LINK TO POST COPIED TO CLIPBOARD