1. MistahMan's Avatar
    What would cause my Blackberry to suddenly not pick up any signal anymore untill I reset by removing and putting the battery back?
    09-06-10 11:32 PM
  2. WhoolioPreludee's Avatar
    Try updating your prl and resending your books

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 12:25 AM
  3. hondateg91's Avatar
    Are you in a bad coverage area? Who's your service provider? A little more info would be helpful. Try as whooliopreludioo said and see if that helps.
    09-07-10 03:41 AM
  4. MistahMan's Avatar
    It wasnt a coverage area. I'm with Bell and I'm there all the time and never have this problem. I found it odd so I removed the battery and put it back on while at the same area and the problem was resolved...
    09-07-10 10:29 AM
  5. johnling's Avatar
    They also could be having a temporary problem with one tower. I had that happen and called tech support after going crazy for a few hours. They told me it was a problem with my closest tower and it would be resolved. Next day all was fine.
    09-07-10 10:59 AM
  6. MistahMan's Avatar
    I suppose it could have been something like that except for the fact that it got resolved after I did the battery reset....
    09-07-10 01:43 PM
  7. johnling's Avatar
    Yes, you did say that. See if it has imroved next time your in that spot. If it does not happen all the time at least it isn't a hardware problem.
    09-07-10 09:31 PM
  8. the_sandman_454's Avatar
    Rather than a battery pull, try shutting the radio off and turning it back on. That often works with my Tour. Sometimes it causes a random reboot anyway when I try this though...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 09:42 PM
  9. MistahMan's Avatar
    That was the first thing I tried. I've been to the spot where I was having the problem since and it hasnt done it again. Guess it was a fluke software issue maybe... For now it's all good. Thanks everyone.
    09-08-10 01:40 PM
LINK TO POST COPIED TO CLIPBOARD